Replies: 127 (Who?), Viewed: 240920 times.
Page 4 of 6
Test Subject
#76 Old 4th Jul 2008 at 3:50 AM
Well I removed the InSIM and sure enough that seems to have stopped the object errors. Thanks for all your help!
The ModFather
retired moderator
Original Poster
#77 Old 4th Jul 2008 at 8:38 AM
Then, you might want to provide the error logs to the creators of the InSIM, so to help them to track down the bug.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Lab Assistant
#78 Old 9th Jul 2008 at 12:52 PM
Default "Unknown cinematic error" during birthing
Please see this thread for more info and attached log.
Test Subject
#79 Old 23rd Jul 2008 at 11:03 PM
i actually know what causes my log error, so i'll send/post if you want. but pretty much, i get a log error when my sims are just...standing there.

thats pretty much the only time i get an error. so i have to keep them busy.

help?
Retired Duck
retired moderator
#80 Old 24th Jul 2008 at 12:22 AM
Yes, please post the log. It's not necessarily what the sims are doing at the time which causes the jump bug, it can also be what they are planning on doing. So if they're thinking about going to bed but you've got broken code in a bed on your lot, then that can cause a jump bug. That's what the error logs can tell us.
Test Subject
#81 Old 25th Jul 2008 at 8:45 AM
hope im doing this right.

anyways, i was starting to suspect that maybe it was the lot themselves but now that you mention an object, id like to know which object so i can delete it from my game.

like i said, i do know i started when i placed these cardboard boxes on the lot but when i deleted them it kept continuing and more frequantly.

anyways, here ya go
Download - please read all instructions before downloading any files!
File Type: rar HB_PrincessAkasha_ErrorLogs.rar (55.6 KB, 19 downloads) - View custom content
Retired Duck
retired moderator
#82 Old 25th Jul 2008 at 9:38 AM
All of these are bugs related to the "Test - Bed is Being Jumped On?" function in one of your double beds. These sorts of bugs are most often caused by either a custom bed which was cloned from a different EP to the ones you have installed, or more likely, an incompatible global hack to do with sleeping or jumping on beds.

If you can't find any specific hacks related to either of these things, try going through the Game Problem Walkthrough here:
http://www.modthesims2.com/wiki.php...lp:Game_Problem
Guest
DELETED POST
23rd Aug 2008 at 10:07 PM
Default 'oopid jumpy sims..
This message has been deleted by Suyoil.
Test Subject
DELETED POST
2nd Sep 2008 at 4:47 AM
Default Please Help
This message has been deleted by Maria1307.
Test Subject
#83 Old 12th Sep 2008 at 2:58 AM
It appears that I'm getting the jump error making the dog, Willy, sink into the floor when he gets sleepy and checks whether to sleep on the bed... that's the sense I make of it. I'm not sure what's causing the trouble, though -- the only hacks I have that even have anything to do with beds are JMP's to make sims sleep on their sides of the bed and the bedsocials package by TwoJeffs ACR set, which I think are supposed to be up-to-date.

Ideas? Am I on the right track at all?
Download - please read all instructions before downloading any files!
File Type: rar Logs.rar (116.3 KB, 12 downloads) - View custom content
The ModFather
retired moderator
Original Poster
#84 Old 12th Sep 2008 at 5:13 PM
qvcatullus, you seem to have the same problem described by Ang41187 in this post. Read that post and the following ones, maybe it can help.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Test Subject
#85 Old 13th Sep 2008 at 12:03 AM
Well...

After some poking and prodding, removing InSim appears to have removed the difficulty. I thought I had upgraded InSim, so maybe it's a lingering problem, or maybe a conflict with another hack?
One problem is that the jump bug didn't ALWAYS happen when the dog was sleepy, so I can't be 100% sure that was the cause. I haven't gotten the bug testing at triple speed for a couple simdays without the hack in, and I probably should've gotten one by now, but I guess it doesn't prove anything for sure.

In any case, I didn't think of it since it doesn't seem to have too much to do with beds, but I guess it kinda has its fingers in all the pies. I'll check and make sure I'm up to date. Not sure what I'd do if that can't be fixed -- the easy debugging &fixing in-game with insim is nearly the only thing keeping me sane and playing.

Thanks for taking a look, and for the whole thread -- I wouldn't have thought to check it if it weren't for the hack up above.
Test Subject
#86 Old 15th Sep 2008 at 6:31 PM
Default Error: Object referred to must be a person.
Hi, can anyone please take a look at this and tell me what is wrong? I can't seem to get my Sims married. When I try to marry them, they jump back
Download - please read all instructions before downloading any files!
File Type: rar ObjectError_E001_t354488.rar (16.8 KB, 20 downloads) - View custom content
Test Subject
DELETED POST
3rd Feb 2009 at 12:59 AM
Default Plz Help!!! ps: im sorry.
This message has been deleted by Numenor. Reason: Stop hijacking threads! Use the "New Thread" button
Test Subject
#87 Old 14th Mar 2009 at 9:58 AM Last edited by QueenHydra : 14th Mar 2009 at 2:40 PM.
I know you said not to post any error logs to this thread, but I'm seriously at my wits end. I tried to read the log myself...maybe I'm reading it wrong...but it looks like the error isn't actually caused by any conflicting mods or CC. The main problem is that the error isn't just with any old object I can live without, the error is with the phone - line controller...so my game is basically unplayable because my Sims can't own any telephones.
Can someone please help?

Build: 1.16.0.187
at Sep 9 2008,23:41:56

Object id: 1213
name: Phone - Line Controller
Stack size: 3
Error: Attribute number out of range.
Iterations: 1
Frame 2:
Stack Object id: 0
Node: 2
Tree: id 4096 name 'Function - Init' version -32757
from Phone_Line
Prim state: 0
Params: Locals:
Frame 1:
Stack Object id: 0
Node: 0
Tree: id -1 name 'No behavior' version 0
from
Prim state: 1
Params: Locals:
Frame 0:
Stack Object id: 0
Node: 0
Tree: id 4097 name 'Function - Main' version -32746
from Phone_Line
Prim state: 0
Params: Locals: 0

(ignore the date...I have no idea why it says september 9th since this log is from sometime this week.)
Alchemist
#88 Old 28th Mar 2009 at 8:53 AM
I dont know if this thread is still going but if it is I wonder if someone can check this for me please. I have two pets that as soon as my sims tried for a baby and succeded then they sank into the floor, (the pets not the sims!) have error logs attached for both pets. If anyone can help would be very grateful. :p
Download - please read all instructions before downloading any files!
File Type: zip ObjectError_N009_t31246.zip (13.5 KB, 13 downloads) - View custom content
File Type: zip ObjectError_N009_t31208.zip (13.7 KB, 7 downloads) - View custom content

Rome wasn't built in a day

Need help finding building items, check out my building blog https://bestbuilditems4sims2.wordpress.com/
Fat Obstreperous Jerk
#89 Old 28th Mar 2009 at 11:35 AM
Quote:
Originally Posted by ekrubynaffit
I dont know if this thread is still going but if it is I wonder if someone can check this for me please. I have two pets that as soon as my sims tried for a baby and succeded then they sank into the floor, (the pets not the sims!) have error logs attached for both pets. If anyone can help would be very grateful. :p
One of your beds appears to be dodgy. Are you using EAxis beds, or something else?

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
Alchemist
#90 Old 30th Mar 2009 at 7:21 AM
I have no cc furniture in the house I thought it was the bed too but since it wasnt cc I didnt think it could be. Went back in and changed it then it still happened with the pets so when the error came back up i just deleted the pets. Then later I added a bv destination and my pets were all of a sudden brought back and they didnt do it again! Just about to start the game up now so hope it is sorted!

Rome wasn't built in a day

Need help finding building items, check out my building blog https://bestbuilditems4sims2.wordpress.com/
Test Subject
#91 Old 13th Apr 2009 at 6:28 PM
Default Should I Download It?
There is this hack think that lets you have 50 sims in your family but it says it may not be compatible with the newer expansion packs like free time and bon voyage i have both of theese im not sure if i should download the hack or not, i really want a larger family but i dont want slow loading or jump bugs...? help?
Test Subject
#92 Old 14th Mar 2010 at 4:26 PM Last edited by Jiro : 14th Mar 2010 at 5:05 PM.
Dear Numenor,

there is a bug in my sim village and I hope you can help me out. My pets won't get promoted anymore: If they come out of the carpool, it seems they have a jump bug. They sink into the floor, so the situation is "reseted" and the things that should happen (like a promotion) won't happen. I have this problem with all pets in my neighborhood. I have this problem since I've installed some newer expantion packs like apartment life or freetime. To Give the whole family a new house won't help.

These are some steps I already have done:

-reinstalled the whole sims game including all patches
-cleaned registry with ccleaner and sweepy
-loaded the save games with an empty download folder

There is a Sim that wishes to have 6 pets reached the top of its career, and that never will happen, I'm getting frustraded about my game
Download - please read all instructions before downloading any files!
File Type: rar ObjectError_N003_t709559.rar (18.7 KB, 11 downloads) - View custom content
Test Subject
#93 Old 31st Mar 2010 at 1:13 PM
dMA NPC items
I had the dMA NPC downloads (Worker and WooHoo sets). Once I had taken it out of my downloads folder, my pets stop sinking in the floor. It always seemed to happen when my pet became sleepy and thought of jumping on a bed. Not sure if anyone that's having this issue has those DMA sets but try to remove them and test your game without them. :D
Field Researcher
#94 Old 29th Oct 2010 at 9:18 PM
Thank you for this. I was having character error jump bugs and didn't know why. It turns out that my mirror floors were trying to calculate character values. Weird. As soon as I took them out, the jumping stopped.
Test Subject
#95 Old 27th Nov 2010 at 1:25 AM
My cat keeps sinking into the ground and I can't interact with it, when I try the interactions just disappear and I get an error message. Can you please help?
Download - please read all instructions before downloading any files!
File Type: rar ObjectError_E001_t62189.rar (14.6 KB, 13 downloads) - View custom content
Test Subject
#96 Old 15th Dec 2010 at 11:19 PM
Right-O, I really don't know where else to post, and I'm sorta banging my head against a wall...

I'm attempting to get the icon for the custom major I created to register in interactions (Researching, Assignments and Term Papers to start off with): I was, at one point, generating error logs declaring a 'Missing Effect Name'. Well, after goofing with the package a bit, I managed to stabilize the affected interactions by including a copy of the Effects List string and including lines with my effect names, then overriding the original file by giving the 'improved' string the same Group identifier (I dunno how safe this is in regards to creating conflicts with other custom majors - I'm only working with the one at the moment). So, the interactions no longer cause the offending Sim to 'jump' out of the interaction, but the effect still doesn't display: the real tickler is, I'm no longer generating Error Logs, so I got nothing to direct my research anymore. Currently I'm thinking I either haven't got the desired effects registering properly (via a slot file?), or the effect values I gave them are incorrect (when I generated the Effects List, I was given several options of the type of effect - dtInteger/dtUInteger/Boolean and some others I can't remember at the moment). I've had a look at the tutorial on attaching an effect to an object, but no dice (I did get some interesting information out of it, though).

Some feedback would be appreciated - Echo, Numenor, anyone? (Where's atavera when you need him?!?) It'll prevent me from bombarding the forums with posts on the subject...
Test Subject
#97 Old 20th Mar 2011 at 1:16 AM
I keep having a error message pop up while in debugging mode while entering lots. I don't see any object names in the logs, so I don't have any idea how to read the logs, which are probably the same thing over and over. I can't keep debugging off, or else it will load on and on. If it's a new family already in a lot, and I enter, the Sims just stand around and time is frozen, but I can click everything. And now when I use debug it won't load fast enough and an "The application has crashed. The application will now terminate" message.
One of the errors appears to be debugging mode itself, but I don't know. The other just says jobdata- adult- athletics. No career.
Download - please read all instructions before downloading any files!
File Type: zip Logs.zip (8.27 MB, 12 downloads) - View custom content
Test Subject
#98 Old 1st Jun 2011 at 10:06 AM
Default Log
All my pets sink into the floor and constantly show error until I delete them
As mentioned in the posts it's only when testingCheats is enabled.
The logs always mention something about double beds and I can't make any sense of it :/
Is there a hack or download I need to delete.
Please help x
Download - please read all instructions before downloading any files!
File Type: zip ObjectLog.zip (33.4 KB, 13 downloads) - View custom content
Retired Duck
retired moderator
#99 Old 1st Jun 2011 at 10:24 AM
Saz, you have an autonomous sleeping hack which predates Pets. You need to remove that one.
Test Subject
#100 Old 1st Jun 2011 at 11:11 AM
Quote:
Originally Posted by Echo
Saz, you have an autonomous sleeping hack which predates Pets. You need to remove that one.


Thank yuu Echo. I'll have a look for that kind of hack and see if it finally works .
Thank yuuuuu x
Page 4 of 6
Back to top