Locked thread | Replies: 1478 (Who?), Viewed: 289950 times.
Page 5 of 60
Field Researcher
#101 Old 14th Jan 2006 at 1:57 PM
Thanks everyone for all your help. I learned some new stuff. I did end up using the Function of Plate Glass window and got my window made, complete with diagonal. I like to use the Big Entrance window for a single wide window that has a texture for the glass.
That bed skirt is brilliant.
Field Researcher
#102 Old 14th Jan 2006 at 2:06 PM
Already fixed - ah well. I just checked it and it is design enabled now. I was wondering what would happen to it during the woohoo animations. I thought it might just remain stationary (which would have been less acceptable than what actually happened), it just temporarily dissappeared during the animation which isn't too bad!
Field Researcher
#103 Old 14th Jan 2006 at 2:55 PM
Quote:
Kathy, here's your bedskirt that should be color-enabled now. What I did was add tsDesignModeEnabled into the GMND and then add the bedding subset to it. I don't think I changed anything else. Now it seems to work. What an awesome idea for an object, by the way!


Thank you so much IgnorantBliss, I downloaded your version and it works perfectly, I figured I was just missing one step somewhere along the line, but those tutorials were starting to make my eyes cross. Now to make the twin size work also. I had made one to match my Prairie Bed Set, but that has to be recolored to match any bedding, so I figured doing it this way would be easier if I could get it to use textures already there instead.

Hi Samekh

Quote:
I was wondering what would happen to it during the woohoo animations. I thought it might just remain stationary (which would have been less acceptable than what actually happened), it just temporarily dissappeared during the animation which isn't too bad!


It doesn't move and is not really part of the bed (it's cloned on a rug so to a sim it has no mass), It's what is known as a bedskirt or dust ruffle and fits under the bed to conceal anything you may want to hide there (in real life )
or just to finish off a style. If you check the pic I posted, it's only the ruffle part under the bed.

Thanks again for the help, you guys and gals are really amazing.

Kathy
Lab Assistant
#104 Old 14th Jan 2006 at 6:28 PM Last edited by chrissy6930 : 22nd Jan 2006 at 9:51 AM.
Hi all,

I have been reported that my recolorable versions of the ingame stairs cause problems when installed as part of a lot using the Maxis installer without prior availability of the stairs in the downloads folder. (see pic)

if instead I use the Clean Installer to install the lot all is fine.

how to get to the buggy appearance:
drop the stairs into your downloads folder (find enclosed my chic stairs)
amend your script file with the block enclosed
open your game and place the stairs on a lot
package the lot with the stairs to file
exit your game
move the stair mesh away from your downloads folder
install the lot with the maxis installer

it looks like the packages reference the original maxis stairs somehow. only I cannot find anything... could u pls have a look ?

thanx in advance!
Part-time Hermit
#105 Old 14th Jan 2006 at 6:34 PM
All I know is that there is a similar problem with custom windows and the Maxis installer: The wallmasks may get replaced by original Maxis ones. This also does not happen if you use the Clean Installer. I don't think there is a fix for this other than having the object already in your Downloads folder prior to using the Maxis Installer.
Lab Assistant
#106 Old 14th Jan 2006 at 6:49 PM
Quote:
Originally Posted by IgnorantBliss
All I know is that there is a similar problem with custom windows and the Maxis installer: The wallmasks may get replaced by original Maxis ones. This also does not happen if you use the Clean Installer. I don't think there is a fix for this other than having the object already in your Downloads folder prior to using the Maxis Installer.


that's what I thought as well. I know your window thread and therefore have seen Numenor saying that he wouldn't know the window bug at all. sooo I thought if I provide a stair mesh with a similar problem he might feel inclined to check it out and maybe come up with a solution for both - the stairs and the windows... *hope hope*
The ModFather
retired moderator
Original Poster
#107 Old 14th Jan 2006 at 7:01 PM

ANNOUNCEMENT

OBJECT CREATION AND REPAIR CENTER
(Original thread created by JWOODS on Aug., 6th 2005)

Assistance provided by JWoods, Numenor and IgnorantBliss
(also, a big 'Thank you' to all the other creators that provide help to users in this thread!)



After 6 months, and more that 1300 posts, we thought it was time to clean up this thread a little

All the messages posted prior to Dec., 31st 2005 have been moved (not deleted) to an ARCHIVE THREAD, purposely created. If you need to read back some old post, please refer to the Archive (no posting allowed on the archive).

This thread, on the other hand, will stay active: you are all welcome to post here, asking for help with your creations.


The known guidelines apply:

1) We will give support for OBJECTS only: no skins, clothing, hacks, lots...
2) Please post a detailed description of your problem, providing the faulty package(s).
3) This is a place where you can learn new things: we will fix your packages for you, if possible; but we will also give detailed information, explaining why the package didn't work: we strongly suggest you to read the provided info, so not to make the same mistake a second time.

If you feel inclined to give your assistance, answering to questions that you know the answer to, you're welcome to do it, and this is much appreciated!

Lastly, let's give one more big THANK YOU to our Mesh Maestro, JWOODS for having created this thread; we all hope that soon all his problems will be solved and he will come back here, providing his valuable help, and sharing his great knowlodge again!

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Field Researcher
#108 Old 14th Jan 2006 at 7:31 PM
Thanks and best wishes to JWOODS and his family.
Part-time Hermit
#109 Old 15th Jan 2006 at 11:41 AM
Samekh, I've been trying to figure out your connecting chair problem, but I haven't come up with anything yet. I thought it might have had something to do with you changing the subset names from the originals, but changing them back to the originals didn't fix the problem, though.

I removed some unnecessary files, like the MMATs from the connecting chair package that are not needed when it borrows its materials from another object, and changed some of the texture and TXMT names in the repository objects, but it didn't fix the problem, either (I didn't really expect it to).
Field Researcher
#110 Old 15th Jan 2006 at 3:15 PM Last edited by Mage : 15th Jan 2006 at 3:31 PM.
This is new to me. I've made this little sculpture, from the Mussee vases. One group has alpha blend transparency. The part of that group that isn't transparent looks darker when the object is facing two directions than the other two. When it looks the way I meant it to it looks that way from both sides. But placed facing the other way it is strangely dark from both directions.
It isn't a deal breaker. in fact it makes it kind of intereting. But what is it? Is there a cure?
Screenshots
Part-time Hermit
#111 Old 15th Jan 2006 at 3:29 PM
I'm not sure, but it could have something to do with shadows/lighting. At least that affects the way doors and windows look at certain angles and lighting conditions. I'm not sure how to fix that.
Field Researcher
#112 Old 15th Jan 2006 at 3:34 PM
Yeah, and fences are shaded in some directions but not others. Oh well. Thanks
Instructor
#113 Old 15th Jan 2006 at 4:08 PM
Samekh I attempted to make a nl sectional clone right after nightlife came out. There are many many bhav functions involved in getting it to automatically connect. They hard coded three guids that could be sectionals, and if it's not those guids it doesn't work. I never did successfully get it to work. Though with the improvements to the bhav editor in SimPE It might be possible to get it working. I'm not sure why they didn't make the sectionals the same way they made the counters so we could just clone them

Eclectic Sims The place for your younger sims and unique animated items!
Charmed Sims Archives Gorgeous Clothing, Furnishings and more.
Two great sites ALL FREE NOW!!!
Guest
#114 Old 15th Jan 2006 at 4:36 PM
hello. i dont know how to create objects!
Part-time Hermit
#115 Old 15th Jan 2006 at 4:45 PM
Quote:
Originally Posted by sausagesAREmurder
hello. i dont know how to create objects!


Then you should start out with this tutorial.
Field Researcher
#116 Old 16th Jan 2006 at 7:01 PM Last edited by IgnorantBliss : 17th Feb 2006 at 8:51 PM. Reason: Removed old attachment
I just made my first counters. Well I only changed the doors, using Mesh Tool. And actually the doors work fine in the game. But the base part of the counter is not there and the doors and the counter top have the Maxis texture instead of mine.
I did get confused when I was putting the new material overrides into the geometric node. Some of the names didn't seem to match.
I'm hoping you all know a simple solution. I haven't a clue.
Thanks.
Part-time Hermit
#117 Old 16th Jan 2006 at 8:06 PM
The base mesh does seem to be missing in all of the GMDC where you have added the new doors. It must have gotten lost somewhere along the way. Did you use the Mesh Tool or the wes_h plugins to retain the animations? You should probably do it again and make sure the base mesh doesn't get lost.

The different versions of the counter have a tsMaterialsMeshName in the GMND that still points to the original Maxis counter. You should change the values to point to your own (by copying anf pasting the CRES name from each CRES into the right GMND). But currently still SimPE has problems pulling and linking the right kind of textures. You will have to fix some of these manually. In Shape, you'll see that many subsets also still refer to the original Maxis materials and not your custom ones. Try linking them to the TXMTs in the package and see if that helps, after you're done fixing the missing mesh problem.
Field Researcher
#118 Old 16th Jan 2006 at 8:29 PM
Well Dang. I just assumed the mesh was there. I imported it with the Mesh tool. I just replaced the two subset doors and left he rest alone...
Ok let me try again and if I can get the mesh right do the other stuff. As always a really big thank you.
Field Researcher
#119 Old 17th Jan 2006 at 2:01 AM
This is turning out to be pretty confusing. Changing the tsMaterialsMeshName's was pretty easy, except that the first GMND, magethennewcounter011606_tslocator_gmnd doesn't have one...

Then all the parts in all the shapes point to TXMT's that end in _avacado_clean. But the TXMT's I have end in _salmon_clean , _avacado_dirty and _avacado_dirty.

There are kind of a lot of variables to make the trial and error method appealing.

I did get the mesh working - but it doesn't look right with the Maxis texture.
Part-time Hermit
#120 Old 17th Jan 2006 at 6:26 AM
Yes, the materials in Shape are linked wrong initially. But did you manage to get it working by replacing them with your own materials from the package? Now that you have the mesh working, I could try fixing those textures for you if you have problems with that. Just upload your package .
Field Researcher
#121 Old 17th Jan 2006 at 8:05 AM Last edited by IgnorantBliss : 17th Feb 2006 at 8:51 PM. Reason: Removed old attachment
Bless you.
Part-time Hermit
#122 Old 17th Jan 2006 at 4:18 PM
Mage, I've been trying to fix your counter, but so far all I'm getting is flashing blue textures. I thought I linked everything correctly, but apparently not, and I can't view the Scenegrapher for possible linking problems, because SimPE freezes on me every time I try to use Scenegrapher with custom kitchen counters. But I can tell, in any case, that the way SimPE currently pulls and links textures and materials for counters is a complete and utter mess. I really fix Quaxi would fix it, but it doesn't seem like it's going to happen any time soon, which I can understand, but I just wish there were something I could do about it.
Part-time Hermit
#123 Old 17th Jan 2006 at 5:33 PM Last edited by IgnorantBliss : 17th Feb 2006 at 8:51 PM. Reason: Removed old attachment
*cue triumphant symphonic music*

I fixed it! The stubborn me just couldn't give up on a unsolved problem, and I finally figured out the flashing blue textures I got after seemingly getting everything right were due to a simple typo. Or, actually, Maxis made a typo when I spelled ir right: the "avacado" in the texture and material names that I think is supposed to be "avocado". Anyway, I changed everything to the grammatically incorrect spelling, and it works now! Now I can die in peace .

Apart from spelling errors, I had to fix a ton of stuff before it worked. I don't remember all the steps anymore, but I had to add one TXMT, two MMATs, rename some textures and TXMTs, and fix the Shape Parts references, at least. Oh, and fix the Materials Text List, too.
Field Researcher
#124 Old 17th Jan 2006 at 5:52 PM
Quote:
Originally Posted by IgnorantBliss
*cue triumphant symphonic music*

I fixed it! The stubborn me just couldn't give up on a unsolved problem, and I finally figured out the flashing blue textures I got after seemingly getting everything right were due to a simple typo. Or, actually, Maxis made a typo when I spelled ir right: the "avacado" in the texture and material names that I think is supposed to be "avocado". Anyway, I changed everything to the grammatically incorrect spelling, and it works now! Now I can die in peace .


With my undying gratitude! :cdance:

Quote:
Originally Posted by IgnorantBliss
Apart from spelling errors, I had to fix a ton of stuff before it worked. I don't remember all the steps anymore, but I had to add one TXMT, two MMATs, rename some textures and TXMTs, and fix the Shape Parts references, at least. Oh, and fix the Materials Text List, too.


Also the first GMND had no tsMaterialsMeshName was that right? I was playing with it again this morning and I managed to add one. Then I turned to the Shape Parts and just got to confused. As for the other stuff, I haven't gotten to those lessons yet. I was considering trying it again with another counter. I used that one because it doesn't have an island associated with it.
But I was keeping my e-mail client open in case word came in that you had posted here, lol.

You are really the best. :salute:

Btw do you get avocados much in Finland? I live in San Diego - the same county as "The Avocado Capital of the World" but I didn't know how to spell it,lol so ignorance worked in my favor there.
Lab Assistant
#125 Old 17th Jan 2006 at 8:16 PM Last edited by IgnorantBliss : 17th Feb 2006 at 8:52 PM. Reason: Removed old attachments
By your suggestion, I'm posting these packages here, thanks Ignorant Bliss!! I'm trying to figure out why they're not designable. Thanks!

~k
Locked thread
Page 5 of 60
Back to top