Locked thread | Replies: 1478 (Who?), Viewed: 289953 times.
Page 57 of 60
Greatest Dad Ever
#1401 Old 26th Sep 2006 at 6:11 PM
yes i did commit the changes ...It just might be one of those things that just happen .. Im going to clone a different object and redo the thing i didnt like the fact the sofa has all the bhavs so i now need to find a more simple 3 tile object and i will just clone that and retry this ....Thanks anyway !!!
Lab Assistant
#1402 Old 26th Sep 2006 at 7:59 PM
Default Thanks
Quote:
Originally Posted by IgnorantBliss
bienchen83, I can't give you detailed instructions, but I do think you need to edit the Resource Node for reflection to get its position correct, since you've moved the mirror from its original place.

natrobo, it's hard to say for sure without seeing the packages, but the most common reason for recolors not working on custom objects is that you didn't update the MMATs for the new main GUID correctly. Check what GUID the MMAT files refer to (the lines called objectGUID in the MMAT). If it still refers to the original Maxis object, it's not going to work. You can manually copy and paste your new main GUID to replace the value that's there, and commit and save. Then you need to do the same to the recolor packages, or create all new recolors.


Thanks for your answer. I haven't found anygide error, but perhaps did Imisunderstood you, so I poted the bed file and it's recolor So you can take a look at it.
Thanks again
Nat
Download - please read all instructions before downloading any files!
File Type: zip Amandine bed .zip (170.1 KB, 15 downloads)
Part-time Hermit
#1403 Old 26th Sep 2006 at 8:25 PM
The MMAT (Material Override) for the frame is still pointing to the original Maxis bed, which means you haven't updated the MMATs correctly for the new main GUID. The objectGUID line in the MMAT points to a GUID 0x2C85A905, while it should be pointing to 0x0000BBE9, which is your new main GUID. Click on the line objectGUID in MMAT and paste the correct GUID number over the old one in the Value box, then commit and save the package.

It seems to me you have made a stand-alone clone, which with beds means they won't be using all of the Maxis bedding options in the game. If you want to clone a bed that does use all that bedding, do not select the standalone clone option at the moment of cloning.
Lab Assistant
#1404 Old 26th Sep 2006 at 8:56 PM
Default end
Quote:
Originally Posted by IgnorantBliss
The MMAT (Material Override) for the frame is still pointing to the original Maxis bed, which means you haven't updated the MMATs correctly for the new main GUID. The objectGUID line in the MMAT points to a GUID 0x2C85A905, while it should be pointing to 0x0000BBE9, which is your new main GUID. Click on the line objectGUID in MMAT and paste the correct GUID number over the old one in the Value box, then commit and save the package.

It seems to me you have made a stand-alone clone, which with beds means they won't be using all of the Maxis bedding options in the game. If you want to clone a bed that does use all that bedding, do not select the standalone clone option at the moment of cloning.

Thanks a lot it worked fine
Nat
Instructor
#1405 Old 27th Sep 2006 at 11:39 AM
Quote:
Originally Posted by morten8035
I tryed to make a career driveable.
But it has no animaions.
Can some tell me how I do it?
Pictures:





Somebody so know it?

Unauthorized incoming post!
Lab Assistant
#1406 Old 27th Sep 2006 at 1:02 PM
Default shelves
Hi,
I need help with my new shelves. I've made them using unimeh plugin, edited in milkshape. I've moved down the original shelves, but in the game, the objects i try to put on stay on the original position so they seem to fly above the new shelves. When I exported the geometric data no bones show up ans I don't know how I can link the new position of my shelves to the animation.
Thanks for your help
Nat
Lab Assistant
#1407 Old 27th Sep 2006 at 1:17 PM Last edited by atavera : 27th Sep 2006 at 1:27 PM.
Quote:
Originally Posted by IgnorantBliss
bienchen83, I can't give you detailed instructions, but I do think you need to edit the Resource Node for reflection to get its position correct, since you've moved the mirror from its original place.

More specifically, you will need to position the cShapeRefNode that uses the SHPE of the mirror. An easy way to do this would be to have the mirror mesh at the origin when you import, then move it where you want it and write down the position so you can move it that much in the resource node. Multiple mirrors in other directions aren't much more complicated, you would just need additional cViewerRefNodeRecursive blocks added.

natrobo: The sims place objects in slots. You need to move the slot down the same amount that you moved that part of the mesh so that sims can know where to put the objects. To find the name of the slots, look in text list 0x90 of your package, and find the name of the slot you want to move. Then open the resource node of your package and find the block with that same name(it will be either a transform or shape reference node) and move it with the X Y and Z input boxes.
Lab Assistant
#1408 Old 27th Sep 2006 at 2:09 PM
Quote:
Originally Posted by atavera
More specifically, you will need to position the cShapeRefNode that uses the SHPE of the mirror. An easy way to do this would be to have the mirror mesh at the origin when you import, then move it where you want it and write down the position so you can move it that much in the resource node. Multiple mirrors in other directions aren't much more complicated, you would just need additional cViewerRefNodeRecursive blocks added.

natrobo: The sims place objects in slots. You need to move the slot down the same amount that you moved that part of the mesh so that sims can know where to put the objects. To find the name of the slots, look in text list 0x90 of your package, and find the name of the slot you want to move. Then open the resource node of your package and find the block with that same name(it will be either a transform or shape reference node) and move it with the X Y and Z input boxes.

Ok I think i've found the place where edit the slot, I've made a picture of it, but I don't know which line I have to edit.
Thaks again for your help
nat
Screenshots
Lab Assistant
#1409 Old 27th Sep 2006 at 2:20 PM
If you only need to move it, you change the translation part(others are only for rotations). Remember if you are using milkshape that Y axis in milkshape is Z in the game. So if you would like to move your shelf down, put the negative number of units down that your shelf was moved down in Z translation.
Part-time Hermit
#1410 Old 27th Sep 2006 at 3:07 PM
morten8035, there is a tutorial for making cars in the tutorial section, but I'd recommend practising retaining animations with some simpler objects like dressers first. There are tutorials available also for retaining object animations with the Mesh Tool in the tutorial section.
Lab Assistant
#1411 Old 28th Sep 2006 at 1:54 AM
Default Food Problem!
I've been working on this for two days, I hope someone can shed light on what I've done wrong. I had some ideas for 'halloween inspired' food so I meshed up three different varieties. the attached file is one of two that I've attempted to create. I've followed fireflies tutorial closely, or at least I thought I did. When I load the file into the game, I can choose "eyeball stew" but he makes mac & cheese (the item I cloned from). I use Milkshape 3D (with Wes's plugin), UV Mapper Pro, and SimPE .58. What step(s) did I miss or do incorrectly?

HC
Download - please read all instructions before downloading any files!
File Type: zip WR_Halloween06_EyeballStew_9-26-06.zip (372.4 KB, 13 downloads)
Lab Assistant
#1412 Old 28th Sep 2006 at 9:34 AM
HChangeri: you need to update the GUIDs in the behaviours:
CT - Factory - Food: your guid for the food object
CT - GUID - Menu: your guid for the menu object
Instructor
#1413 Old 28th Sep 2006 at 4:12 PM
Quote:
Originally Posted by IgnorantBliss
morten8035, there is a tutorial for making cars in the tutorial section, but I'd recommend practising retaining animations with some simpler objects like dressers first. There are tutorials available also for retaining object animations with the Mesh Tool in the tutorial section.


Can I post the file here so somebody can fix it?

Unauthorized incoming post!
Part-time Hermit
#1414 Old 28th Sep 2006 at 4:25 PM
You can try, but I don't think it's fair to expect others to do a large part of the job for you when we're all here to learn things ourselves primarily. The idea of the Object Workshop & Repair Center is to ask for help with specific problems after you've done your best to solve it yourself, with a project that you otherwise can handle. The idea is not to start a project that's way beyond your current skills and expect other people to do most of your job for you. That's why we repeatedly recommend starting with simple projects and gradually proceeding to more difficult ones.
Lab Assistant
#1415 Old 28th Sep 2006 at 5:57 PM
Thank you Atavera!!!!! :D:D:D:D I knew I missed something. My stew works perfectly!
Instructor
#1416 Old 28th Sep 2006 at 10:58 PM
Quote:
Originally Posted by IgnorantBliss
You can try, but I don't think it's fair to expect others to do a large part of the job for you when we're all here to learn things ourselves primarily. The idea of the Object Workshop & Repair Center is to ask for help with specific problems after you've done your best to solve it yourself, with a project that you otherwise can handle. The idea is not to start a project that's way beyond your current skills and expect other people to do most of your job for you. That's why we repeatedly recommend starting with simple projects and gradually proceeding to more difficult ones.


I have done all thing so need to be done.
Only the animation is missing.
But is this car i try to make drivable, downloadable and driveable a other place?

Unauthorized incoming post!
Test Subject
#1417 Old 29th Sep 2006 at 5:43 PM Last edited by gina238 : 29th Sep 2006 at 10:43 PM.
Default Dresser Drawers Invisible
I created mesh in 3ds max and exported the mesh with the smd exporter and followed the usually steps for all the objects I have cloned exported and reimported with my mesh. Everything looks to be fine and it works ok it's just when she opens the drawer the side panels and drawer is invisible. I have enclosed the package and an image. I would really appreciate any advice on this. Thanks!
Screenshots
Part-time Hermit
#1418 Old 29th Sep 2006 at 6:07 PM
gina238, when you make a dresser mesh, first you will have to make the opening drawer a separate part in the mesh from the rest of the dresser, and follow a tutorial like this to retain the animation with the help of the Mesh Tool.
Mad Poster
DELETED POST
30th Sep 2006 at 12:24 AM
Default Help with transparency
This message has been deleted by crocobaura.
Test Subject
#1419 Old 30th Sep 2006 at 1:53 AM
Let's say that I took the mesh from one object and the "hacked" interactions of another object and put them together. How would I go about taking the animations from another object entirely and swapping them with the currently used animations. I don't want to make new animations, just switch one set of Maxis animations with another. I can't seem to find the right tutorial.
Part-time Hermit
#1420 Old 30th Sep 2006 at 8:31 AM
Meska, I would post the question in the Modding Discussion forum, this thread is more for fixing specific problems with existing packages . (My suggestion, if I understood you correctly, is to clone the object whose animations you want to use and just import the mesh from the other object into that package. That way there should be no need to mess with the animations at all. But if you need further assistance, please, post on the Modding Discussion forum )
Test Subject
#1421 Old 30th Sep 2006 at 5:10 PM
Well no your suggestion won't quite work. Thanks though I'll try the other forum.
Space Pony
#1422 Old 1st Oct 2006 at 2:54 AM Last edited by suceress : 14th Oct 2006 at 10:44 AM. Reason: updated file
Default object will not function as surface
This object is a bit tricky. I cloned a dresser and wanted to make it double as a surface. I followed a few tutorials and also compared the object to some maxis tables, end tables, and coffee tables. I also compared it to the Grand Trianon Bedroom Dresser Mirror. I noticed the Grand Trianon one did not need the surface bhavs and such so I basically did what I saw that one did. Unfortunately it still did not work.
I've added slots for the slot file, updated the Text STR, and made the appropriate changes in the CRES. I made sure to check that I followed steps in the tutorial on adding slots, but so far it still won't work as a surface.
What am I doing wrong? I'm guessing I missed something but I can't figure out what.
When I put it in the game it functions as a dresser (I don't care that the drawer doesn't actually open, the mesh had a high enough polycount to crash SimPE if I had any more faces), but will not work as a surface.
EDIToct 14) My game was not updating the changes I made to the file so I have to delete it everytime and re-save it to the downloads folder. It actually was functioning as a surface. I made more alterations but it caused the middle slot to only accept really small objects even though it is set to have the same size as the edge tiles. I am removing the package for now until I can test and upload my latest version of the object.
Instructor
#1423 Old 2nd Oct 2006 at 8:43 PM Last edited by Khaibit : 13th Oct 2006 at 2:28 AM.
Well, this is actually not an object but a floor - I tied to integrate a bump map into the package but I only get a black surface in game. Can someone take a look at the floor anyway? I guess I'm just blind...
Thanks a lot!

Edit: removed file

Yes, I am serious though I'm not serious at all. I'm serious about this!
Even the joker can be deadly serious...
Wichtig ist, was hinten raus kommt!
Entscheidend daran ist, wie?
Mad Poster
#1424 Old 3rd Oct 2006 at 1:38 AM Last edited by niol : 3rd Oct 2006 at 1:46 AM.
Khaibit,

I'm unsure if anything else, but at least I think
at the xml file,
filename = aaaaaaaaaaaaaaaaaaaaaaaaa
My base game copy just tends to be unable to read random guid and FR done by the SimPE for HCP products...


All,
I've got asome problems with my attempts to make an invisible fence and its gate. Check the attachment, please...
I know I mess up something..., but can't tell what exactly, but I do suspect that I remove too many files... Thanks in advance...
Download - please read all instructions before downloading any files!
File Type: rar Moi_invisfencegate.rar (3.0 KB, 4 downloads)
Field Researcher
#1425 Old 3rd Oct 2006 at 2:54 AM
Hey all, how is everyone? Well here is my problem and hopefully someone can help me. I have made a wooden table with a spider cloth on top that has an alpha channel and the wood and the table are combined, so when I have the Material Definition for stdMatAlphaBlendMode to blend the object is "see-through" but the alpha is the way I want it for the cloth, just not the rest since everything is overlapping like, but when i change that to none and then change stdMatAlphaTestEnabled to 1 the alpha works but it is not as smooth as the other one was and it looks worse and I just want a nice smooth alpha. Is there a way to get this fixed? Thanks. This is for my halloween pack which is due to be released quite soon around when pets is released so I want to get this good Thanks again. The last pic is just a render on how it really should be.
Screenshots
Locked thread
Page 57 of 60
Back to top