Replies: 4 (Who?), Viewed: 147 times.
Test Subject
Original Poster
#1 Old 25th Jun 2020 at 5:02 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Missing Texts in Dialog Boxes/Social Interaction
Ok I'm hoping someone can help me out with this because I'm lost! So last night I decided to try the Clean UI mod, I downloaded and installed the mod and some recommended mods to go along with it. I loaded up my game and the family I was playing before I installed the mod would not load, the game would crash to desktop. After many attempts to load the family lot with the mod installed with no luck and continuing to get crashes, I decided to just remove it and everything related to it.

I removed everything and the family still wouldn't load so I just moved them to the family bin and put them into new home and that worked fine. My family was saved! (I think their old lot was just borked idk)

I loaded the household and noticed something weird: missing text from some dialog boxes and the social interactions. (pictures attached) I'm not sure how to fix this at all. Like I said before, I removed all the mods relating to the Clean UI mod and put back the original files located in Program Files (x86) Sims 2 UC folder so they wouldn't get overwritten so i'm stuck and would appreciate any help! Thanks
Screenshots
Advertisement
Alchemist
#2 Old 25th Jun 2020 at 8:31 AM
Did you delete cache files from My Documents/ Sims 2 after making changes? Cache files save data from previous game play session and if you changed files data will become unusable.
It is recommended to make backup of your Sims 2 folder in My Documents before doing any changes with your game.
Theorist
#3 Old 25th Jun 2020 at 10:04 PM Last edited by Sunrader : 25th Jun 2020 at 10:23 PM.
I'd guess you just made a mistake with the UI install/uninstall and are missing a few test/img files that should be there or a file that calls on the text or you have left one that is conflicting. I'd go through the folders you installed in and compare the originals to what you have.
Test Subject
Original Poster
#4 Old 26th Jun 2020 at 4:07 AM
Quote:
Originally Posted by Annaminna
Did you delete cache files from My Documents/ Sims 2 after making changes? Cache files save data from previous game play session and if you changed files data will become unusable.
It is recommended to make backup of your Sims 2 folder in My Documents before doing any changes with your game.


Yes I deleted the cache files after removing the mod but that didn’t fix the problem and you’re right I absolutely should have made a backup of my hood before trying such a complex mod, big mistake

Quote:
Originally Posted by Sunrader
I'd guess you just made a mistake with the UI install/uninstall and are missing a few test/img files that should be there or a file that calls on the text or you have left one that is conflicting. I'd go through the folders you installed in and compare the originals to what you have.


So I went back to check everything again and I think the issue could be coming from my UI Text package file located in the Fun with Pets folder. I was using the “No More Loading” mod which is supposed to go in the “Text” folder of your last pack you have installed which for me was Mansion and Garden (S9). I did make a back up of the original file before replacing it with the mod, but my original file must have gotten overwritten when I tried to put it back in the folder. I’m not sure how to get it back.
Alchemist
#5 Old 26th Jun 2020 at 8:22 AM
If you are Origin client you can just run repair game from Origin. Before doing that make sure to backup all important changes what you did for Sims 2 to make it run (graphics rules etc.) and remove and place Downloads folder into safe place. Because repair resets install files.
Back to top