Replies: 2 (Who?), Viewed: 420 times.
Test Subject
Original Poster
#1 Old 7th Mar 2021 at 12:10 PM
Default Conflict with inner foundation
Each time I want to put an inner foundation somewhere, it says can't intersect wall...or something to that effect. Even though there is nothing in the way. I'm thinking there's a possible conflict within my mods, but is there anything i can do to get it to work? Thanks
Mad Poster
#2 Old 7th Mar 2021 at 3:18 PM
Been a while since I used them, but I'm not sure stages (they're not the same as foundations) work if there's foundations underneath or have particular rules they follow, so check if there's regular foundations underneath them, and if there are, try to build without. Also, don't try to use foundations on foundations, because that won't work. You have to use the indoor stages.

It's also possible you have to build the stage first and then the wall.

(Maybe someone else who actually uses the stages regularly can give you a clearer answer, though)

Also put down walls and stages first, before you start decorating with windows, doors, stairs, floors, and buy items. Normally if build items don't want to place down, something is in the way (if you get an error message at the arrow when you place the item, or the placing grid is green but turns red at a certain point, take note of this because that's usually the problem area).

If that doesn't help, can you upload a picture of a situation where you've tried to put down a stage and failed (preferably full screenshot with printscreen because it shows the grid, and not ingame picture)? It could help diagnose the problem further.
Mad Poster
#3 Old 9th Mar 2021 at 8:15 PM
I had this issue and I fixed it with the 50/50 method. It was a faulty custom fence causing the issue. Unfortunately, I don't remember which one!


Co sleeper for babies/toddlers, and teen career overhaul (also custom schools) Plus! TS2:UNI careers enabled for teens: Here at simbology
Back to top