Replies: 2 (Who?), Viewed: 322 times.
Field Researcher
Original Poster
#1 Old 7th Jun 2021 at 3:49 PM Last edited by Ladysimplayer8 : 7th Jun 2021 at 10:34 PM.
Default Placing Rug Outdoors Problem
I am currently converting a Sims4 set to Sims2 and there is a rug in this set which I have created and it looked fine indoors.

The rug itself, is meant to be a centerpiece to place a fountain. As you can't place a fountain indoors (without a moveobjects on cheat), I placed it outdoors and lo and behold I have some sort of shadow?

This is on floor tiles but there is still some sort of overcast even on grass. The thing is there are no shadows for rugs in Sims2???

I tried changing the format to DTX5 and the Material Override (TXMT) stdMatAlphaBlendMode from none to blend and changed the stdMatAlphaTestEnabled from 1 to zero, but no change when checking the Geometric Data Container (GMDC) - still a slim outline barely visible. (As it didn't work I changed it back).
These are the screen shots: -




Thank you in advance for any help and assistance.
Screenshots
Advertisement
Mad Poster
#2 Old 7th Jun 2021 at 6:06 PM
Indoor and outdoor shadows behave a bit different, so the only thing I can think of is if the sun/outdoor shadow isn't properly removed. The outdoor/sun shadow has a different setting than the indoor shadow.

I think it is in the GMND, in the blocklist line "tsNoShadow". You set the value to 1 for the subset(s) you want to edit, and the ground shadow should disappear.
Field Researcher
Original Poster
#3 Old 7th Jun 2021 at 10:33 PM
Quote:
Originally Posted by simmer22
Indoor and outdoor shadows behave a bit different, so the only thing I can think of is if the sun/outdoor shadow isn't properly removed. The outdoor/sun shadow has a different setting than the indoor shadow.

I think it is in the GMND, in the blocklist line "tsNoShadow". You set the value to 1 for the subset(s) you want to edit, and the ground shadow should disappear.

Hello @simmer22,
Thank you very much for your reply and advice.
I edited the rug subset value to 1 and it now works!


This is the first time I had a problem with a rug so I have taken a note of what to do for future reference.
Thanks again.
Screenshots
Back to top