Replies: 3 (Who?), Viewed: 135 times.
Lab Assistant
Original Poster
#1 Old 24th Sep 2021 at 7:25 PM Last edited by jessienebulous : 24th Sep 2021 at 9:25 PM.
Default Adding Custom Image to Custom Career Via Constructor
I have created a custom kid career via the constructor, but I'm having trouble getting the custom image to show up in-game. It shows up as a custom image in the constructor, but in game it just shows the default llamacorn thing. I feel like I'm missing something obvious. Any responses are appreciated.

EDIT- To make it even more odd, I did the same thing for another career, and the image works fine. I'm rather puzzled.
Advertisement
Field Researcher
#2 Old 27th Sep 2021 at 4:22 PM
Sizes play a major part, though careers seem to be the odd ball case. Is your image 1000x500? I think that one works for most people.

Creator Musings is a Sims 4 modder, poser/animator, and CC creator hangout server (though everyone is allowed) with a tutorial/resource directory, help channels, and mod/cc/sims 4 news channels!
My Discord | Twitter | Tumblr | Patreon
Lab Assistant
Original Poster
#3 Old 27th Sep 2021 at 10:35 PM
Quote:
Originally Posted by MizoreYukii
Sizes play a major part, though careers seem to be the odd ball case. Is your image 1000x500? I think that one works for most people.


I will try that size. Thank you
Lab Assistant
Original Poster
#4 Old 28th Sep 2021 at 1:21 AM
Quote:
Originally Posted by MizoreYukii
Sizes play a major part, though careers seem to be the odd ball case. Is your image 1000x500? I think that one works for most people.


Also, it worked! Just wanted to add that, in case anyone else finds this thread from having the same problem.
Back to top