Replies: 2 (Who?), Viewed: 191 times.
Instructor
Original Poster
#1 Old 21st Apr 2021 at 6:32 PM Last edited by sam&skye : 21st Apr 2021 at 10:04 PM.
Default Repository won't work?
These 3 lamps are driving me nuts... I've tried to repository them several times from scratch, and checked- and double-checked everything. It's not only that the slaves won't pull any recolors; they don't display the default texture either. (Which really is just a matter of correctly copying subset name and TXMT name into the SHPE, right?) Anyway, the slaves always flash blue. They will show existing recolours in the catalog and with the design tool, but those also flash blue - turned on or off.

I've cleaned them up a bit, but that doesn't seem to be an issue. While it happened in the past that I went overboard deleting "unused" resources and broke something, I can't get these to work either cleaned or with useless textures that belong to a non-existing subset. So I've zipped the cleaner files, they're just much less confusing.

I'm starting to think that these are special in some way, rather than me missing something simple. If anyone would have a look at them... they're starting to turn into my personal Moby Dick.

All my thanks and love for saving my butt on this in advance.

Download - please read all instructions before downloading any files!
File Type: rar pendantliights.rar (113.0 KB, 3 downloads)
Advertisement
Me? Sarcastic? Never.
staff: administrator
#2 Old 21st Apr 2021 at 7:29 PM
Hello!  When making multi state items (lamps) respositoried you also need to edit the Material Names (STR) and copy the main package material names to the repo package. Give that a try and hopefully you will catch your Moby Dick!
Instructor
Original Poster
#3 Old 21st Apr 2021 at 10:04 PM
Oh I never thought it really was that simple. It worked now, thanks so much for the quick reply!
Back to top