Replies: 7 (Who?), Viewed: 153 times.
Test Subject
Original Poster
#1 Old 18th Apr 2021 at 6:08 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default Weird blue textures on objects when exporting a world.
Hi,
While testing my world, I noticed some of the objects has these blue weird textures on them. How can I fix this? I'm only using NRaas mods and food truck etc. unlockers, and HQ mod.
Thanks in advance.
Screenshots
Advertisement
Mad Poster
#2 Old 18th Apr 2021 at 6:40 AM
You might get more help from the CAW forum:
https://modthesims.info/f/616/

But from the look of it... it looks like some textures are missing. Maybe CC missing.

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Test Subject
Original Poster
#3 Old 18th Apr 2021 at 6:45 AM
I didn't use custom patterns or any CC when making this world :/ All are EA objects.
Mad Poster
#4 Old 18th Apr 2021 at 7:40 AM
Quote:
Originally Posted by wasset-aseskara
I didn't use custom patterns or any CC when making this world :/ All are EA objects.


are the objects all from the same pack? what happens when you try to edit the texture?

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Test Subject
Original Poster
#5 Old 18th Apr 2021 at 8:35 AM
They are from Generations, Showtime and Island Paradise EP. When I enter create-a-style, nothing changes. Texture icons in the panel show up correctly, still the previews are blue. And when I try to copy the object, they get copied with blue weird textures. Likely to be related to the HQ mod?
Mad Poster
#6 Old 18th Apr 2021 at 9:09 AM
Quote:
Originally Posted by wasset-aseskara
They are from Generations, Showtime and Island Paradise EP. When I enter create-a-style, nothing changes. Texture icons in the panel show up correctly, still the previews are blue. And when I try to copy the object, they get copied with blue weird textures. Likely to be related to the HQ mod?


Maybe... but I have no CAW experience, so you can wait for someone with CAW experience to come in or ask them in the CAW forum. I can only say in game, I've seen texture corruption with certain hair CCs, but generally if I click and replace it with the CC again, it fixes it. If it is showing fine in the panel but the previews are bad, it means the texture itself bad. It might have something to do with HQ mod as that thing changes a lot of parameters in how texture is rendered.

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Test Subject
Original Poster
#7 Old 24th Apr 2021 at 10:18 AM Last edited by wasset-aseskara : 24th Apr 2021 at 5:53 PM.
Hi again, while testing my exported world in game, I deleted the weird-textured swings and try to buy them again. The first two variations work normal but the third one (which I used in the lot) comes with blue weird texture, even when I try to buy them from catalog, instead of using create-a-style.
But for columns, using create-a-style tool and choosing the variation seems to fix the issue.

Update: In Edit-In-Game mode everything looks fine but when exported, texture gets corrupt.
Mad Poster
#8 Old 24th Apr 2021 at 11:01 AM
It may just be a corrupted texture. I remember now, there is a car in the game which one of the texture is borked.


Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Back to top