Replies: 6 (Who?), Viewed: 1577 times.
Test Subject
Original Poster
#1 Old 28th Dec 2019 at 7:39 PM
Default Zerbu Mod Constructor not working? Getting error message?
I have tried installing it and uninstalling it but I get this message:

The Sims 4 Mod Constructor has encountered a programming error

How do I fix this? It’s driving me nuts.
Advertisement
Field Researcher
#2 Old 28th Dec 2019 at 9:24 PM
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

Creator Musings is a Sims 4 modder, poser/animator, and CC creator hangout server (though everyone is allowed) with a tutorial/resource directory, help channels, and mod/cc/sims 4 news channels!
Twitter | Tumblr | Patreon
Test Subject
Original Poster
#3 Old 28th Dec 2019 at 11:38 PM
Quote:
Originally Posted by MizoreYukii
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

Let me check quickly
Test Subject
Original Poster
#4 Old 28th Dec 2019 at 11:40 PM
Quote:
Originally Posted by MizoreYukii
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

even with everything closed, it doesn't work.
Test Subject
Original Poster
#5 Old 28th Dec 2019 at 11:54 PM
Quote:
Originally Posted by MizoreYukii
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

Opening the program
Field Researcher
#6 Old 29th Dec 2019 at 7:11 AM
Try making sure it is allowed through you're firewall and antivirus.

Creator Musings is a Sims 4 modder, poser/animator, and CC creator hangout server (though everyone is allowed) with a tutorial/resource directory, help channels, and mod/cc/sims 4 news channels!
Twitter | Tumblr | Patreon
Test Subject
#7 Old 2nd Jan 2020 at 12:29 AM
Make sure the unblock box in the properties of StandardContent.dll is checked. That's why I couldn't open it last night.
Back to top