Locked thread | Replies: 1347 (Who?), Viewed: 417779 times. | Locked by: tiggerypum Reason: Outdated, replacement tutorial posted
Page 49 of 54
Lab Assistant
#1201 Old 30th Nov 2005 at 3:35 PM
My SimPE doesnt look like that format, the way its set up. For Example like #4 and 7 tutorial images. So its hard for me to follow.

When a girl hates you; the way she hates you, she really likes you.... That's basic "KiNDERGARTEN PSYCHOLOGY"
Test Subject
#1202 Old 30th Nov 2005 at 7:34 PM
Quote:
Originally Posted by tiggerypum
okay. The neck this is a rounding bug in milkshape. Grab the points at the top of the neck and pull them up a bit, and resave your mesh, etc.

All the meshes work pretty much the same in terms of modifying them - if it had shoes or sandals makes no real difference.

There are a few steps that I think if missed could cause this.
Did you do the fix integrity part for your new mesh?
Did you make sure to follow the steps that have you open up the recolor (looks to me like you did make a recolor for the mesh) and put the ... I think it's the shape and cres (this by memory) into the recolor that's in your saved sims folder.
And lastly, is your new mesh being stored in your downloads folder, so that the game can find it?


Hi Tiggerypum!

You look a real expert at this, i have posted before but no one was able to help. I've been following Brianna's Tutorial with the latest SimPE and also a basic furniture recolour tutorial and have one problem with both of them despite following the rules exactly AND trying countless times AGH! I cannot get my new furniture texture in the game and cannot get my new mesh in the game or bodyshop??

I've no idea where i'm going wrong?

Any advice gratefully received. Unfortunetly my milkshape trial is over, but i'd like to sort this out really before paying for it, the tutorial is a bit out dated and i couldn't edit the newer nightlife meshes as they are in different folders, this is too complicated!!

Thanks in advance
LIZ
Guest
#1203 Old 1st Dec 2005 at 12:07 AM
Default Milkshape
Maybe this question has been asked before, but I stop reading on the fifth page -_- ...

Anyway, here's my problem : I modified a mesh on milkshape and I saved it as a ms3d file. But I unable to have it as a .obj to continue the tutorial... By reading it, it seems that my problem is not really normal. What is wrong in what I did? I followed step by step the tutorial, and the only problem I got is this one ! o.O

thanks in advance for all help...
Instructor
#1204 Old 1st Dec 2005 at 12:24 AM
In Milkshape you export as a wavefront.obj. save only saves it as a ms3d.Export can be found under file a little below save.
Guest
#1205 Old 1st Dec 2005 at 10:18 PM
Thank you ! I will now be able to complete my mesh
Lab Assistant
#1206 Old 2nd Dec 2005 at 5:36 PM
Second Request 4 Help
Quote:
Originally Posted by Jerzidoll
My SimPE doesnt look like that format, the way its set up. For Example like #4 and 7 tutorial images. So its hard for me to follow.



Can someone please explain to me the above and what i can do to be able to follow the tut?

When a girl hates you; the way she hates you, she really likes you.... That's basic "KiNDERGARTEN PSYCHOLOGY"
Lab Assistant
#1207 Old 2nd Dec 2005 at 7:25 PM
Quote:
Originally Posted by Jerzidoll
Can someone please explain to me the above and what i can do to be able to follow the tut?


The tutorial posted in this thread is a pdf file with great screen shots and easy to follow

http://www.modthesims2.com/showthre...9245#post879245

It is more up to date except for the fact that it refers to Wes_h's body chop plugins. For all the steps in this tutorial from 1 to about 18, you can use this newer tutorial- the steps are the same.

Anyway you may want to consider using Wes_h's plugins :bandit:
Admin of Randomness
retired moderator
#1208 Old 3rd Dec 2005 at 8:34 AM
You can also use SimPE classic which comes with your SimPE and then the interface will be close to the same. I actually think this tutorial is a good intro to modding body meshes, there is a lot to learn, and bodychop is far from simple.
Lab Assistant
#1209 Old 4th Dec 2005 at 12:42 AM
Thank you both roxy and tiggerplum, i went to the link you provided and just downloaded it im just learning all this meshing and texturing i was basically doing recolors b4, but i wanted to try my hand also with this and also object creations as well. Anyway thx muches...

When a girl hates you; the way she hates you, she really likes you.... That's basic "KiNDERGARTEN PSYCHOLOGY"
Lab Assistant
#1210 Old 4th Dec 2005 at 12:45 AM
SimPE
Quote:
Originally Posted by tiggerypum
You can also use SimPE classic which comes with your SimPE and then the interface will be close to the same. I actually think this tutorial is a good intro to modding body meshes, there is a lot to learn, and bodychop is far from simple.


I do not understand the SimPE @ all, i was trying to follow a tut i seen but the have some options on their's that i didnt see on mine when i was on the second step of the tut. i wondered if maybe they have an older version i dont know.

When a girl hates you; the way she hates you, she really likes you.... That's basic "KiNDERGARTEN PSYCHOLOGY"
Admin of Randomness
retired moderator
#1211 Old 4th Dec 2005 at 3:53 AM
This tutorial is *old* - and SimPE has made major changes to the interface. Your SimPE should have a file called 'simpe classic' which uses the old style interface. You can use that with this tutorial for the time being.
Test Subject
#1212 Old 5th Dec 2005 at 9:09 PM
I'm having a problem
I'm having a problem, I always follow the tutorial to the letter but when I get to the mesh tool I load a 3d file and a box pops up saying runtime error 9 subscript out of range. Then the tool shuts down. and that happens every time, what is wrong!
:mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:

Hello!!
Instructor
#1213 Old 5th Dec 2005 at 10:06 PM
Are you useing a .obj. file? I have had that problem but it was with a .smd and I had done something out of order.It is kinda difficult to get that order right though.
Field Researcher
#1214 Old 6th Dec 2005 at 12:39 AM
the link to the spanish translation does not work, now why?
Test Subject
#1215 Old 6th Dec 2005 at 5:41 PM
Quote:
Originally Posted by PAF
Are you useing a .obj. file? I have had that problem but it was with a .smd and I had done something out of order.It is kinda difficult to get that order right though.

No I think i'm using obj files. I export as obj and import objs in my 3d program. It might be something to do withn the vertices
:gonemad: :gonemad:

Hello!!
Instructor
#1216 Old 6th Dec 2005 at 11:13 PM
Which 3d program are you useing?The meshtool works well with milkshape but has problems with most others I think.

Also just to make sure you aren't adding or deleting any vertices or faces are you?
Test Subject
#1217 Old 9th Dec 2005 at 12:06 AM
How do I get my 3d program to work with SimPE I've tried Wings 3D,Blender,and milkshape(trial).When I select the GMDC then open the plugins I do not have a 3D tab and do not have the option to export the obj file. Do I have to install a plugin from the 3D program? If so! How do I do that? Please Help me!! I have looked everywhere for answers to my Questions and everyone keeps redirecting me to some one or some place else I am now lost and frustrated
Admin of Randomness
retired moderator
#1218 Old 9th Dec 2005 at 2:47 AM
Krell, so you are getting all the way to step 27 and you can't find the button to export the obj file?

I use SimPE classic. I open my new mesh file (the one that I built using the beginning of the tutorial) and I click on plugin view. There's a button there that says something like the screenshot - to export obj. If you see XYZ options, make sure they are set to XYZ. I don't think you must have anything other than SimPE in order to create the obj file, although you will certainly then need a program (like Milkshape) to edit it once you created it.
Instructor
#1219 Old 9th Dec 2005 at 3:49 AM
Krell I'm not positive that this will help but look on page 46 post #1149 by snowstorm maybe the pic will help.
Test Subject
#1220 Old 9th Dec 2005 at 4:10 AM
I'm back and retrying my quest for new teen male meshes to go along with those magic two that worked and it's frustratingly not working. I don't get it. I have everything linking properly so that A goes to B goes to . . . Z and when I preview the mesh in SimPE it looks just like I want it to, but then I load it in BodyShop and it doesn't explode, it doesn't not show up, BodyShop just arbitrarily assigns it a new mesh. It's so bizarre and I'm not sure why it hates me, but it clearly does.
Test Subject
#1221 Old 9th Dec 2005 at 4:11 AM
To clarify - A new mesh AND texture. Just some other outfit that's a Maxis default.
Lab Assistant
#1222 Old 11th Dec 2005 at 1:11 AM
Default problem...
Thx for the great tutorial~
Yet i'm still too stupid to do things right...
I made sure I followed u step by step,,
and there werent anything funny or error msg appeared.
But when i tried it out in bodyshop it ended up like this


From the former reply,,i think there's something wrong with the 3D progamme..
But i hv only used Milkshape,,and the import and export obj to open and save it.
( I didnt use the WesH plugin,,
because when i open the file the model will be surrounded by blue sphere)
I hv spent so much time on making this Mesh...
pls help me T.T
Instructor
#1223 Old 11th Dec 2005 at 1:56 AM
Quote:
Originally Posted by vicvic616
Thx for the great tutorial~
Yet i'm still too stupid to do things right...
I made sure I followed u step by step,,
and there werent anything funny or error msg appeared.
But when i tried it out in bodyshop it ended up like this


From the former reply,,i think there's something wrong with the 3D progamme..
But i hv only used Milkshape,,and the import and export obj to open and save it.
( I didnt use the WesH plugin,,
because when i open the file the model will be surrounded by blue sphere)
I hv spent so much time on making this Mesh...
pls help me T.T

1) Looks like you exported using orientation of xzy, then used the meshtool to import (why it's on it's back).
2) Did you delete/add vertices? That can cause the exploding mesh, or could be the above also.
3) the big blue sphere when using wes_h's is your joints. In milkshape you can reduce the size of the joints. (File, Preferences, Misc Tab, Joint Size)

If you use the mesh tool you must make sure that your scaling preference in SimPE is set to 1, and that you export using the xyz orientation.

Eclectic Sims The place for your younger sims and unique animated items!
Charmed Sims Archives Gorgeous Clothing, Furnishings and more.
Two great sites ALL FREE NOW!!!
Lab Assistant
#1224 Old 11th Dec 2005 at 3:22 AM
Quote:
Originally Posted by SnowStorm
1) Looks like you exported using orientation of xzy, then used the meshtool to import (why it's on it's back).
2) Did you delete/add vertices? That can cause the exploding mesh, or could be the above also.
3) the big blue sphere when using wes_h's is your joints. In milkshape you can reduce the size of the joints. (File, Preferences, Misc Tab, Joint Size)

If you use the mesh tool you must make sure that your scaling preference in SimPE is set to 1, and that you export using the xyz orientation.


1) what is orientation of xzy?? @@

2) I didnt delete any vertices... but i did added a few on the socks for the shape i want...
Do I hv to delete it or I will hv to do it all over again? =(

3)Thx for telling me that ^^
But what is the difference of having this plugin?

um..where do I change the scaling preference??
and again,how to use xyz orientation?

Thx for helping me and pls help me again =P
Instructor
#1225 Old 11th Dec 2005 at 3:37 AM
1) Where you export the obj file, there is a drop down called Order:. If you are going to use the mesh tool, make sure you change it to XYZ there. What this does is rotate your model. If you are using SimPE to import AND export you can use the XZY which will show your model with it being up in milkshape, as SimPE will rerotate back to the original orientation. (As long as you use the same setting on import and export). Sims2 yas Z as up while Milkshape has Y as up.
2)You can not add vertices using the obj - meshtool route. You can ONLY move them. Each vertice must be assigned to a joint, and using the obj/meshtool method doesn't provide you with a method to do so. If you want to add/delete you should use either wes_h bodychop plugin, smd/meshtool or SimPE ASCII import/export.
As for starting from scratch, it's probably easier if you do so at this point.
The scaling preference is under the Extras, Preferences, Scene Graph.
Personally I've used the SimPE ASCII import/export with order of XZY and scale of 100. (100 makes it easier to work with in Milkshape.)
wes_h's plugin allows for more advanced editing of meshes (some control of weighting or the morphs I think).
I've not done the smd route, so I don't know anything about it.

Eclectic Sims The place for your younger sims and unique animated items!
Charmed Sims Archives Gorgeous Clothing, Furnishings and more.
Two great sites ALL FREE NOW!!!
Locked thread | Locked by: tiggerypum Reason: Outdated, replacement tutorial posted
Page 49 of 54
Back to top