Locked thread | Replies: 1347 (Who?), Viewed: 417739 times. | Locked by: tiggerypum Reason: Outdated, replacement tutorial posted
Page 52 of 54
Admin of Randomness
retired moderator
#1276 Old 8th Jan 2006 at 9:27 PM
Is there also a seam down the outer edge of each leg? (The shots you took make it impossible for me to see that)

If so, you need to WELD the edges of the mesh together in Milkshape. Make sure you save each weld attempt with a newly numbered filename, in case you don't like what happened, so you don't lose any work!
Test Subject
#1277 Old 10th Jan 2006 at 10:01 PM Last edited by Misty Fied : 10th Jan 2006 at 10:52 PM. Reason: Feeling stupid.
Eek Help Mouse

I am having problems - stage 14 - "Fix Integrity" I can not find this anywhere, I have resorted to using the classic version of SimPE (I updated today), but still no joy.

Really silly as in the summer I edited 3 meshes easily with this tut, (the text only version) so I am beating myself up being unable to follow it now.

ug, now I find that I edited 6 meshes in the summer, must have had my brain cells removed as well.
Admin of Randomness
retired moderator
#1278 Old 10th Jan 2006 at 10:03 PM Last edited by tiggerypum : 10th Jan 2006 at 10:12 PM.
Fix Integrity is hidden in the plugins menu, in SimPE classic, I hope that helps. Plugins menu being across the top bar.
Test Subject
10th Jan 2006 at 10:28 PM
This message has been deleted by Misty Fied. Reason: Getting there... Slowly.
Test Subject
#1279 Old 11th Jan 2006 at 5:14 PM
Just an update. All is going well now. Thanx for the tut and to everyone who stops by to help.
Forum Resident
#1280 Old 15th Jan 2006 at 10:26 PM
Thank you so much for this tutorial!! I messed up on my first try (the sim ended up laying on the floor and partly exploded) but I got it right on my second try! This is so exciting. I have been wanting to make my own meshes for a long time and now I finaly spent the time figuring out how.

Visit my web site:Fanciful Sims
Royal Kingdom Challenge:
Live your medieval dream
Test Subject
#1281 Old 21st Jan 2006 at 6:04 PM
Help, please! I have a problem with step 6, I dont have TSData under The Sims 2 folder, it is under an other folder called Sims2EP1_1(E) and then when I click on TSData under that folder there's nothing in it apart from another folder called Control (which also has nothing in it).
Née whiterider
retired moderator
#1282 Old 21st Jan 2006 at 6:08 PM
First make sure you've got the right "The Sims 2" folder - there are two! Secondly, the one you've found is NOT the one you want, you've got your Uni CD in the drive and that's what you've accessed!

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#1283 Old 21st Jan 2006 at 6:12 PM
I've only got 1 folder for The Sims 2 and havent got the uni cd in the drive.
Née whiterider
retired moderator
#1284 Old 21st Jan 2006 at 6:18 PM
That's odd, the only time I've seen the format "Sims2EPx_x" is with CDs. Obviously I'm wrong.
And I dare to say "I beg your flippin pardon". I said you have two folders, if you have a normal game setup - as in one that works - then you have two. You have "C:/Documents and Settings/you/My Documents/EA Games/The Sims 2" which as far as I recall doesn't contain anything called TSData, and you have "C:/Program Files/The Sims 2" (or something similar) which should. At least if it doesn't your game won't work. It may not be "C:/whatever" - that just depends on your computer - but you DO have two.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#1285 Old 21st Jan 2006 at 6:30 PM
Ok, calm down, sorry, I'm new to this stuff. Thats where I've got confused, i've found that 2nd folder now. Thank you!
Née whiterider
retired moderator
#1286 Old 21st Jan 2006 at 6:34 PM
You're welcome!! Sorry I got so narked off... I always knew giving a bunch of fifteen-year olds coursework over Christmas was a bad idea. Didn't do any of it then so I have to do it all now, so I'm tired and irritable!

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#1287 Old 23rd Jan 2006 at 2:35 AM
WHAT!!!!!??????????? Sorry but I am REALLY new at this (just learned how to recolor) I don't understand this at all can someone dumb this down a little more. Alright alot more. :weep:
Admin of Randomness
retired moderator
#1288 Old 23rd Jan 2006 at 7:45 PM
Treebrooke, I am not sure it can be made any 'simpler'. Modifying meshes is complex - and it's okay if you don't necessarily understand what every step does when you first work on it, as long as you can follow along. Otherwise, please give us a step-by-step of what you are able to do and where you get stuck, and people can try to help.
Lab Assistant
#1289 Old 24th Jan 2006 at 11:54 AM
Originally Posted by Aner-Dyfan

I've got it working! You need SimPE 1.5. Get is in the 'outdated' section of the site. Do everything in the tutorial, and then in order to view the model properly at (20) you need to move the mesh_* file into the savedsims directory. Move it out when you move onto the next step and edit the mesh. SimPE 2.2 does not work. I said that 1.5 doesn't work ealier but thats because I didn't move the mesh. Do'h.

i cant find the outdated section.,..i only found a page with older versions beginning with the version 0.28 and ending up with the version 0.52 ....so which version must i use??? which is SimPE 1.5?
Admin of Randomness
retired moderator
#1290 Old 24th Jan 2006 at 2:34 PM
You can get the new simpe, get the FULL/BIG whatever it is version. When you get it, let it install 'classic'. Then go find your SimPE folder on your hard drive. Inside it will be 'simpe classic'. Run that instead, it'll give you the old interface. That's how I used this tutorial to learn how to do my first body mesh.
#1291 Old 24th Jan 2006 at 3:34 PM
First of all - great tutorial. Even thought I'm not getting it. ;-)

I am having a problem at step 20 - I am having plenty of 3D ID files. I checked the thread and someone had that problem before. I should get the subtype and the instance number from the packed file window. Then check the material definition line for the match.

No matter where I checked the subtype and the instance number - I get no match at all in any of the 3DID listings.

I checked every step from the beginning again and again. I redid the tutorial now at least a dozen times - it's so frustrating!
Admin of Randomness
retired moderator
#1292 Old 24th Jan 2006 at 3:54 PM
Hmm, okay. Uhm. Are you opening the file in your SAVED SIMS folder?
I am wondering if you happen to have picked a multi-part mesh - some outfits have multiple meshes combined.
Second - if you can guess the name of the outfit - you can just skip that part and go looking in the 4 game source files for the parts.
AND, if you are using a fairly new SimPE - instead of using the 'classic' interface, for this part use the new interface and use this tutorial: http://www.modthesims2.com/showthread.php?t=120686
it's just an easier way that was added to SimPE to find all the parts.
#1293 Old 24th Jan 2006 at 3:59 PM
Wow, thanks for the quick reply!!

I am using the latest version of SimPE and I will check out the other tutorial right now - hopefully less than a dozen times. :-)
#1294 Old 24th Jan 2006 at 4:17 PM
By the way -

I am sure I am using the right file. Anyway, I didn't want to take an outfit so I tried it with the nude top part of an adult female and I tried it with hair. Do they have multiple meshes? How do I then find out which one is which?
Lab Assistant
#1295 Old 24th Jan 2006 at 7:33 PM
uuuhm i am gettin tired from meshing,...i have now tried every single SimPE version out there and it will not work anymore...i dont know why...i have attached the mesh and the file out of the saved sims folder..maybe somebody of you is so nice to check it?? pleaaaase,....

thanks :salute:
Download - please read all instructions before downloading any files!
File Type: zip mymesh.zip (257.4 KB, 12 downloads)
Lab Assistant
#1296 Old 26th Jan 2006 at 10:29 AM
anybody out there who can help me??
#1297 Old 26th Jan 2006 at 12:08 PM
It's still not working - maybe I am looking at the wrong files?? I am not finding an instance number that matches??
#1298 Old 26th Jan 2006 at 1:38 PM
MrsRkpu I think the problem is that you are useing the nude mesh.Try useing one of the other meshes and see if that will work for you.
#1299 Old 26th Jan 2006 at 1:47 PM
Did you add verts to your mesh?Because you can't do that with meshtool.If not I will look closer at your mesh some time tonight.I have to go to work now.
Lab Assistant
#1300 Old 26th Jan 2006 at 1:51 PM
ok, i have found out why it maybe does not work...i must download some stuff before i can mesh,..i must had that stuff a whle ago when meshing worked, but than my pc crashed down and all get lost...i will download that stuff and see if it works.

for the people where it also does not work here i have a list what you need:

i have:

bodyshop SimPE miche and delphy's mesh tool

i need:

Microsoft.Net Framework Version 1.1
Colour Options Enabler
Visual Basic 6.0 Run-time for d Mesh-Tool
UV Mapper (nur bei Objekten)
DDS Utilities (UV Map)

i will see if it works and reply here
Locked thread | Locked by: tiggerypum Reason: Outdated, replacement tutorial posted
Page 52 of 54
Back to top