Replies: 431 (Who?), Viewed: 200043 times.
Page 4 of 18
Original Poster
#76 Old 31st Aug 2005 at 8:58 PM
bananarama: That is HTML. Your settings may have been corrupted. Ask at the SimPE forums.
Test Subject
31st Aug 2005 at 9:52 PM
This message has been deleted by daysies. Reason: absolutely unnecessary. people who demand get nothing.
Test Subject
#77 Old 31st Aug 2005 at 11:27 PM
I always get stuck on step
12 First off, we need a new GUID. Go into Object Data and check off 'Update all MMATs'. Click on Get GUID and register your GUID. Now, click on both 'Update MMATs and Commit' and 'Commit'.
Test Subject
#78 Old 31st Aug 2005 at 11:42 PM
i have a problem, i made a simple table, but the table i used to clone disappear from my game, and my object, that replaced it, has the same colors, etc... is the new guid used to game dont replace the object?

i need to get a new id every time i create some new object?
Original Poster
#79 Old 31st Aug 2005 at 11:52 PM
Pinto-00, exactly what don't you get. I need specifics.

Juan, every Object Data (OBJD) item in that category, needs a GUID. Most have only one, but there are exceptions. For instance, the helicopter has 35 OBJDs. So you need 35 GUIDs for that object, one for every OBJD.
Test Subject
#80 Old 1st Sep 2005 at 12:34 AM Last edited by juan : 1st Sep 2005 at 12:37 AM.
thanks , i understood, but now i am having the same error of bananarama lol, but i tried only one time i will try again later
Test Subject
#81 Old 2nd Sep 2005 at 3:54 AM
I found the error Thanks anyway mod_bv
Original Poster
#82 Old 2nd Sep 2005 at 7:41 PM
BEcause of personal issues, Part 3 is no longer one of my top priority projects.
Test Subject
#83 Old 2nd Sep 2005 at 10:33 PM
We understand

Hope your Aunts are ok.

Test Subject
#84 Old 5th Sep 2005 at 12:37 AM
no problem, but please how can i make to texture correctly the object? probally the UV MAP of Wings3D dont work... i tried .. need to use UvMapper classic but dunno how to refresh the image o.O
Original Poster
#85 Old 5th Sep 2005 at 4:11 AM
The oject cant be textured correctly because the Cornerstone End Table shares textures with a coffee table
Test Subject
#86 Old 7th Sep 2005 at 5:07 AM Last edited by nadster : 7th Sep 2005 at 5:13 AM.
pardon me for being... blind? or just plain stupid
I've followed the tutorial and now I don't know where to find the rest!!
it says at the end of the tutorial it should be up in a week.... where?

according to the date it's been more than a month and I'm thinking theres some info about it somewhere that I missed.

does anyone know where I can find part 3? please?

edit: ok, I scrolled up a little and read you're having some problems. so, never mind about my question. I'm sure you'll return when you can.

in the meantime, take care!
Test Subject
#87 Old 13th Sep 2005 at 6:22 AM
hey i have used this so many times and it really works i got one fault thoe every thing i creat is white, when will i be able to learn how to get this in colors and stuff lol, thanks
Original Poster
#88 Old 14th Sep 2005 at 1:47 AM
Colors, yeah, the colors, those are are called textures. You can't get colors on the Cornerstone Senietal End Table, but if you make something else, like a chair or something, or if you clone a different end table, you texture the UV Map you made and in the Texture File section import that BMP.
Test Subject
14th Sep 2005 at 3:48 PM
This message has been deleted by drew38930.
Test Subject
#89 Old 16th Sep 2005 at 9:02 PM
hi mod_bv.. i think thats what i need... i'll try to some object that i dont like in case of something get wrong lol
Test Subject
#90 Old 23rd Sep 2005 at 1:12 AM
Have you used Wings to edit the character meshes in Sims 2. I can't import and obj. edit it and export it. File doesn't work.
Original Poster
#91 Old 23rd Sep 2005 at 2:08 AM
Demotheus, read this:

Originally Posted by Numenor
1) The .obj files created with Wings3D are NOT compatible with the MeshTool, not with the "Import" function of SimPE. The easiest way to fix these .obj files is to load them into UVmapper and immediately save them.

2) Wings3D HAS UVmapping functionalities: just select all the faces (faces, not vertices, lines or models), right-click on the object and choose Tesselate/Triangulate; then right-click again on the object and choose the last option: UV mapping.
A new window will appear: righ-click anywhere on it and select "Segment by" / "Feature Detection". Lastly, right-click one more time on the the UVmapping window and choose "Continue"/"Projection". Now you can export as .obj, and the file will contain the UV coordinates.
Mind that this UVmapping method leads to inaccurate results: UVmapper classic is way better, so I suggest to use it anyway. The only important thing to remember is to TRIANGULATE the object in Wings before exporting.
Test Subject
#92 Old 23rd Sep 2005 at 6:06 PM
I wasn't having luck with Wings and UV Mapper so I will try again. I just mean to ask if you have at least tried editing the character meshes using Wings3D and successfully imported them back in. If yes then I'll continue to figure it out till it works. Untill you get back to me on that Im going to just try and try + research. I was just looking to make sure that it wasn't a deadend beforehand.
Original Poster
#93 Old 23rd Sep 2005 at 10:49 PM
Character meshes? Do you mean new clothing meshes or meshes that affect all Sims? If new clothing, people have confirmed that the trick by Numenor works. Im not sure on the meshes that affect all SIms ,like hacks that make a more anatomically correct body, those I am not surew on.
#94 Old 9th Oct 2005 at 11:03 PM
Default texturing help?
Hey guys,

I am new in object creation, and when I try to make my own objects I just can't seem to figure out how to do the texturing. II am going to make my object one single texture that would be no problem, but that is not the case. I don't understand which maps to use and how I should space out the maps. Can someone please help?

btw i am using uvmapper
Original Poster
#95 Old 27th Oct 2005 at 2:53 AM
It doesn't matter how you space. It only helps you.
#96 Old 15th Nov 2005 at 4:44 PM
i don't find wings3d.

Unauthorized incoming post!
Test Subject
#97 Old 20th Nov 2005 at 6:47 AM
I am having the biggest problem with this tutorial. When I import my new mesh into SimPE all i get a box that is twice the size of what the end table should be. What did I do wrong.

Also the tutorial needs to be reformatted. If I had PDF conversion functionality I would do it for you. It would be very helpful if the directions could go on the same page as the picture.

I got stuck on Step# 35. Here is some information that you might want to add for someone who doesn't have a clue to new object creation.

You will get a message that reads

"This object has no UV Texture coordinates
Use Edit>New UV Map
to create some"


I didn't know why I was getting this message. I mean I read the entire tutorial before I started but it didn't mention that message would appear. Maybe I did something wrong but I got that message and until I did the Edit>New UV Map and clicked OK on the dialog box, I was not getting picture after step# 35.

Anyway, my initial problem was why is my end table twice as high as it should be. I knew that wasn't the size of the end table that we imported but I followed the text as well as the picture. The picture was not was not the size of the end table but you said:

28. We want to resize our cube to match the end table's size. Select
materials2 (Step 4) and then right-click on the screnn. Choose 'Scale.../Y'
and scale the model so the model is the same height as the reference. Repeat
for 'Scale.../X' and 'Scale.../Z' so it looks like the model shown:

... and I did just that.

Someone please help me. I like using other people's designs but I cannot upload it anywhere (without giving proper credit of course). I would like to create a 2 bedroom home with my own objects.
Field Researcher
#98 Old 24th Nov 2005 at 6:44 AM
wheres part 3?
#99 Old 15th Dec 2005 at 11:56 PM
I doon't see any of the pictures!!!
Test Subject
#100 Old 19th Dec 2005 at 1:48 AM
you rock but,, where do I download Wing3d ther is no download link in the website
Page 4 of 18
Back to top