Replies: 2 (Who?), Viewed: 111 times.
Test Subject
Original Poster
#1 Old 24th Jun 2020 at 5:47 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Town's color ramps doesn't work
At least, I guess It's calling 'color ramps'. I mean the coloring of the towns (bluish Moonlight Falls, foggy Twinbrook, bloody Midnight Hollow etc).
Every time I load my game and create/load such a town there is 80% chance I'm not getting Its special color!
I had newly reinstalled game. At first glance everything was working properly (I looked at Moonlight Falls, like, once), so I go for some mods. Then I've noticed the problem, so I tried to figure out which mods caused that. After two days of trying, I found that the same thing is happening with a bare game. Briefly: It's randomly decide to load or not to load town's color ramp every time.
I already tried:
- delete all mods, clean cache (obviously);
- check if my game see my graphic card (It is);
- install the newest version of drivers (I have AMD Radeon R7 200 series).
Now I'm despair and don't know what to do. What can I try?
Advertisement
Test Subject
#2 Old 24th Jun 2020 at 6:57 PM
Quote:
Originally Posted by Snovyda
At least, I guess It's calling 'color ramps'. I mean the coloring of the towns (bluish Moonlight Falls, foggy Twinbrook, bloody Midnight Hollow etc).
Every time I load my game and create/load such a town there is 80% chance I'm not getting Its special color!
I had newly reinstalled game. At first glance everything was working properly (I looked at Moonlight Falls, like, once), so I go for some mods. Then I've noticed the problem, so I tried to figure out which mods caused that. After two days of trying, I found that the same thing is happening with a bare game. Briefly: It's randomly decide to load or not to load town's color ramp every time.
I already tried:
- delete all mods, clean cache (obviously);
- check if my game see my graphic card (It is);
- install the newest version of drivers (I have AMD Radeon R7 200 series).
Now I'm despair and don't know what to do. What can I try?


Question: Are you fully exiting the game in between trying out different towns? I have read that sometimes some world information doesn't clear fully if you switch between saves without exiting the game each time.
Test Subject
Original Poster
#3 Old 24th Jun 2020 at 8:25 PM Last edited by Snovyda : 24th Jun 2020 at 9:12 PM.
Quote:
Originally Posted by Tumnu5
Question: Are you fully exiting the game in between trying out different towns? I have read that sometimes some world information doesn't clear fully if you switch between saves without exiting the game each time.

I was trying mostly Moonlight Falls. I tried Twinbrook just once to see that things is the same. But what I basically did is remove some mods (up to fully removing It) —> go to the game —> check that It's still doesn't right —> exit the game and try something more.
Edit: however, sometimes ramp was there and I was happy to find out the mod that causing problem. But then ramp disappeared despite I had removed the mod. And next time It's appeared when I returned the mod again. That's how I found out It's random.
Back to top