Replies: 0 (Who?), Viewed: 449 times.
Test Subject
Original Poster
#1 Old 13th Jun 2020 at 2:43 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default Sims3packs not installing anymore and Black Screen
It was after I installed CC Magic for a short time then uninstalling it. After uninstalling it I took back the Sims3pack files back in the Downloads folder in MyDocuments/The Sims 3.

But then I tried like installing new Sims3packs from TSR, the Container Walls by Praline strangely I can't find it in my game. I tried clearing cache and tried again but I still can't see it. All the long I gave up after several tries and even doing a clean install, by moving my mods away from the Sims 3 folder then deleting the Sims 3 folder on MyDocuments, then moving them back in.

But then I cleared cache after that and I was greeted by a black screen. I tried waiting it out, but after 30 minutes nothing came of it. I had to Clean Install yet again. It worked for a bit but I can't even clean cache anymore because the black screen will be back.

So I tried like downloading one more sims3pack this time it's a custom lot here in MTS: http://modthesims.info/d/358784/f-r...apartments.html

I installed via launcher, then nothing. the lot was nowhere to be seen. Even though I installed it via launcher. I tried installing CC Magic once again and imported all Sims3packs to it and checked every one of them then launch the game. Nothing. The lot was nowhere to be found my library. If I clear cache I'll be greeted again by the black screen.

What am I gonna do? I tried clean installing and complete reinstall 2 times and still did not worked. This has never happened before.
Back to top