Replies: 261 (Who?), Viewed: 191165 times.
Page 10 of 11
Test Subject
#226 Old 21st Aug 2008 at 10:08 PM
hello,

this should be alpha top made from aftoplongsleevebustier (one of three alpha tops from NL EP - white, black, blue)
i´ve seen this mess before, but i can´t remember what it was. now i tried to fix everything that came on my mind, but nothing helped.

if you are familiar with this, please let me know what it is. i´m dying to know

(when i deleted morphed body with its alphas, it was okey then - but i want there that morphmod too )
Screenshots
Test Subject
#227 Old 18th Sep 2008 at 4:18 PM Last edited by Feenkitty : 19th Sep 2008 at 6:00 PM.
Hi, I was trying to do this with a different outfit and shoes. The problem I have is that the back half of the leg on the top has 4 faces and the bottom half only has 3 faces. Is there anything I can do to make this work or should I try to find a different pair of shoes?

ETA: I figured out a different way to do it and worked. I just changed the mesh at the shoes instead of part way up the leg. I'm still curious if it's possible to combine meshes that have a different number of faces so I'm leaving this in case someone has an answer.
Test Subject
#228 Old 16th Dec 2008 at 2:04 AM
I have three questions (and I'm sorry if that's a lot or anything else):
1. For replacing the shape and cres, when you say in the recolored file... Do you mean the one imported into the game?
2. Does the shape and cres refer to the ones in the original file, or the ones in the one imported into the game? Or, which file are they from?
3. Lastly, I replaced the shape and cres ones in the file in the saved sims folder, yet when I went to check in bodyshop, I had lost the custom content one, and the original dresses (that were used for this) have the high heeled shoes. I'm really confused. What did I do wrong? I've tried lots of different things. And I know it's not your tutorial, I'm just really really confused right now.

おひよ ございむす、 こんにちわ、 こんばんわ みんなさい!おげんき ですか? わたし わ りんご が いちばん すきです。
Forum Resident
#229 Old 26th Dec 2008 at 3:37 AM
Thank you very much Tiggerypum, without you and the others I'd be nothing. This is a wonderful tutorial!

Onyx Sims is now open!
Test Subject
#230 Old 1st Mar 2009 at 5:01 AM Last edited by HauntNightmare : 2nd Mar 2009 at 8:56 PM.
Hello and thanks for such an wonderful post! =)

I have a small problem here. Even when I did the tutorial for the first time and and now I have the same 'error'. I must be missing something, but I tried to follow the tut a lot of times but I allways get this: in the UV part, my map is with some 'lines' connected to other lines in a wrong way. What this could be?

Here the SS:

http://i42.tinypic.com/11lmwwo.jpg

Thanks a lot for the help!

EEEDIIIIT D:!!

I found my dummy error!!!!!!!!!!!!!!!
Well, when I was adjusting the X, Y and Z values...I changed the U and V ones too xD! Wich gave me a lot of trouble and made me restart all my work! Teheeee!!!
Test Subject
#231 Old 2nd Mar 2009 at 10:49 PM
I am haveing a little thing my mash comes up in bodyshop with 4 arms. I do not know what i did i see all the other stuff I did it looks good. It that it has 4 arms how do I fix this?
Test Subject
#232 Old 9th Aug 2009 at 4:49 PM
Hi, I need a little bit of help here...

I got up to step 61, where you see if the mesh has worked in Body Shop, and it's become invisible - there's only a floating head there. This has happened to the mesh that the dress was based on, too. Please can someone help me out, it's giving me a massive headache!

Thanks in advance
Instructor
#233 Old 1st Sep 2009 at 8:50 PM
I succesfully followed all 3 tutorials (everything well right away), and later this week, I'm gonna try to combine two custom meshes. *crosses fingers*

Thank you for all the detailed explanation, tiggerypum. It's so easy to follow.

I'm curious about this as well, though:

Quote:
Originally Posted by Feenkitty
Hi, I was trying to do this with a different outfit and shoes. The problem I have is that the back half of the leg on the top has 4 faces and the bottom half only has 3 faces. Is there anything I can do to make this work or should I try to find a different pair of shoes?

ETA: I figured out a different way to do it and worked. I just changed the mesh at the shoes instead of part way up the leg. I'm still curious if it's possible to combine meshes that have a different number of faces so I'm leaving this in case someone has an answer.
Instructor
#234 Old 4th Sep 2009 at 6:45 PM Last edited by DutchXfan : 5th Sep 2009 at 6:37 AM.
Never mind. I came up with a solution myself.
Lab Assistant
#235 Old 19th Sep 2009 at 1:21 PM
Hello,
I have succesfully completed the first two tutorials and now on the third tutorial.
Despite of understanding the first two tutorials, there are couple of things which I have no clue what they are saying,both in Part1:

"Fix Integrity, save again, and save the modified shape and cres to TUTORIAL3TEENSHOES folder"

does this mean right click both shape and cres and choose extract, then save to your newly created folder?

"Put the modified shape and cres into the recolor file from your SAVED SIMS folder. Quit SimPE."

Does this mean
PJSE - body mesh tool - Extracting stage the recolour file and link shape and cres to the new ones?

Please help!
Lab Assistant
#236 Old 18th Oct 2009 at 1:08 AM
Quote:
Originally Posted by mio0331
Hello,
I have succesfully completed the first two tutorials and now on the third tutorial.
Despite of understanding the first two tutorials, there are couple of things which I have no clue what they are saying,both in Part1:

"Fix Integrity, save again, and save the modified shape and cres to TUTORIAL3TEENSHOES folder"

does this mean right click both shape and cres and choose extract, then save to your newly created folder?

"Put the modified shape and cres into the recolor file from your SAVED SIMS folder. Quit SimPE."

Does this mean
PJSE - body mesh tool - Extracting stage the recolour file and link shape and cres to the new ones?

Please help!

I'd like the answer to this too! I seem to have completely stuffed up with these first few steps and now my dress has completely disappeared in body shop with only the head of the mannequin visible

Check out Pleasantview the Soap Opera 🎥
Lab Assistant
#237 Old 29th Oct 2009 at 1:29 PM Last edited by mio0331 : 29th Oct 2009 at 1:32 PM. Reason: correcting grammer
I got the answer from other forum and it worked perfectly!!
Thank you for great tutoril tiggerypum.

I also found what I was doing wrong, in no.77 it says:

77) Then you’ll get another dialog box – “Do you want to EXCLUDE additional bone definitions?”

In my milkshape it said something like "Do you want to INCLUDE additional bone definitions?" Click OK.

I wasn't reading the dialog properly and was clicking OK to this and messed it all up.

Hope it went all right for you too Doons99P ;-)
Lab Assistant
#238 Old 26th Jan 2010 at 4:01 PM
Thanks for yhis tut tig, it's a very good one even now it's a little outdated.
everyone who wants to do it now just has to link the files.

but still ty
Test Subject
#239 Old 14th Feb 2010 at 9:25 PM
./,mnbv
Test Subject
#240 Old 14th Feb 2010 at 9:30 PM
rtyuiolp;lokijhgfd
Test Subject
#241 Old 15th Feb 2010 at 5:56 PM
ERR:No quaternion values stored
Field Researcher
#242 Old 28th Jun 2010 at 11:57 PM
Wow, this thread is really old! I don't know if you still monitor this thread or not, but I have a problem and could really use some help. I managed to successfully make it all the way to step #97, and upon re-importing my mesh I get an "ERR: Too many joints defined in file." message. And it will not load in my project. :/ So, now I'm stumped! I've gone back couple times to my last save and readjusted the fat and preg morphs (I used the adult dress instead of teen). But that is really time comsuming!!! But every time I try to re-import, I get this same message?!? I don't think it matters, but I also used Al's shoes instead of Maxis. But like I said, the normal body works just fine! It's these goofy morphs!
Oh, another question falls all the way back to step #30! The smoothing of the mesh. I have Milkshape 1.8.5 Beta1, and I can't find the 'align normals' command, and the 'weld together' isn't doing anything for me, I still have that seam on her leg! What can I do?
I want to give you a GREAT BIG THANK YOU!!!! Tiggerypum for this wonderful tut! :D

Whatever you do, do it ALL for the glory of God. 1 Corinthians 10:31
My mission: To fill the gaps!
Follow me to The Keep! The PlumbBob Keep
Creations by G-Knee
Check out my NEW LiveJournal!
Test Subject
#243 Old 14th Jan 2013 at 11:58 AM
I created this mr. big tsnk top, and gave him sum BIG muscles and maybe even create folks with the tank to put in my jails but the entire left arm goes wild... i duplicated his entire (working) right side in the middle, pasted it about 0.01 movement away and then snapped it together (i used the data merge thing when i duplicated just the hand before the entire side) and his enire torso and right arm are fine but his entire left arm is like a stretch skeleton cheat. i made it 1 layer, comments, group name, fixed underwheight bones, looked fo holes... this sux alot...
Blenderized to Pieces
retired moderator
#244 Old 17th Feb 2013 at 3:49 AM
Quote:
Originally Posted by jbeach34
Wow, this thread is really old! I don't know if you still monitor this thread or not, but I have a problem and could really use some help. I managed to successfully make it all the way to step #97, and upon re-importing my mesh I get an "ERR: Too many joints defined in file." message. And it will not load in my project. :/ So, now I'm stumped! I've gone back couple times to my last save and readjusted the fat and preg morphs (I used the adult dress instead of teen). But that is really time consuming!!! But every time I try to re-import, I get this same message?!? I don't think it matters, but I also used Al's shoes instead of Maxis. But like I said, the normal body works just fine! It's these goofy morphs!
Oh, another question falls all the way back to step #30! The smoothing of the mesh. I have Milkshape 1.8.5 Beta1, and I can't find the 'align normals' command, and the 'weld together' isn't doing anything for me, I still have that seam on her leg! What can I do?
I want to give you a GREAT BIG THANK YOU!!!! Tiggerypum for this wonderful tut! :D


Hello jbeach34, Tig retired as moderator a while back and hasn't been online recently.

Try this: Delete your fat and preg morphs and only work on the BODY mesh. Make sure you've snapped vertices of the pieces you've added. If you've added parts that cover the original body mesh parts, assign the correct bone assignments to your new part, snap the vertices that line up and delete the hidden body polys that lie underneath.


Make sure that Milkshape's SMOOTHALL is turned off! Once you've imported a mesh with that turned on, it's broken. You can't fix the ridges. You have to start over.

You need to download and install Demon's tools [http://www.modthesims.info/showthread.php?t=139859 TESTERS WANTED: new GMDC-oriented plugins for MilkShape 1.77 and above] to get align normals to work.

There is a ceiling on the number of polys and vertices you can have in a mesh so keep your added parts to a minimum.

Once you get your mesh fixed, then duplicate it to make your fat and preg morphs. Read through the tutorials again. step by step. You probably missed a step. If you have further problems please go to this page and pick one of the sections on meshing - http://www.modthesims.info/forumdisplay.php?f=444
Blenderized to Pieces
retired moderator
#245 Old 17th Feb 2013 at 3:53 AM
Quote:
Originally Posted by neon53295
I created this mr. big tsnk top, and gave him sum BIG muscles and maybe even create folks with the tank to put in my jails but the entire left arm goes wild... i duplicated his entire (working) right side in the middle, pasted it about 0.01 movement away and then snapped it together (i used the data merge thing when i duplicated just the hand before the entire side) and his enire torso and right arm are fine but his entire left arm is like a stretch skeleton cheat. i made it 1 layer, comments, group name, fixed underwheight bones, looked fo holes... this sux alot...


When you duplicate a body mesh you have to fix every vertice's bone assignment. It's a tedious job. There is a left and right side and each dot/vertice has it's own bone assignment value. When you copied and flipped it, you have to clear the bone assignments on the flipped side and then assign them correctly so keep your original mesh until you've finished working on your new creation.

Please ask for help in the appropriate body shop help sections - http://www.modthesims.info/forumdisplay.php?f=444
Test Subject
#246 Old 17th Feb 2013 at 10:41 AM
Default Alittle help?
It seems no matter how hard I try, I can't get this.



To show up in bodyshop.



My goal was to combine a top and a bottom together to make a full outfit.

Ive tried twice and I still get these same results. I've data merged my vertex's where needed. I've also link it to a texture. I have no clue what I am doing wrong. I honestly don't.
Sockpuppet
#247 Old 17th Feb 2013 at 11:34 AM
Quote:
Originally Posted by OfficialMonster
It seems no matter how hard I try, I can't get this.



To show up in bodyshop.



My goal was to combine a top and a bottom together to make a full outfit.

Ive tried twice and I still get these same results. I've data merged my vertex's where needed. I've also link it to a texture. I have no clue what I am doing wrong. I honestly don't.


Did you link the meshpackage to the recolor file?
Test Subject
#248 Old 17th Feb 2013 at 5:21 PM
Quote:
Originally Posted by BloomsBase
Did you link the meshpackage to the recolor file?


I linked it to texture that was in savesims folder in the 3D referencing ID thing. It should've shown up.
Mad Poster
#249 Old 17th Feb 2013 at 7:44 PM
Did you fix the comments for your body group in MilkShape? If you combined a top and a bottom, your comments will have extra stuff that's not needed.
Sockpuppet
#250 Old 17th Feb 2013 at 7:57 PM
Did you fix intigrity on the meshfile?
Page 10 of 11
Back to top