Replies: 9 (Who?), Viewed: 7904 times.
Original Poster
#1 Old 12th Nov 2007 at 5:52 PM
Default "Blue" Streets and Houses? (If this is the wrong section, I apologize)
I have a problem with my neighborhood's apperance.

I must have pressed some buttons or something, but now my neighborhood looks like this...


Any help? I don't know what I pressed.

(By the way, I apologize if this is in the wrong forum)
Advertisement
Inventor
#2 Old 12th Nov 2007 at 6:00 PM
Well, it looks like it's nighttime in your neighborhood. If you go to Options, you can change it back to Day. That might work.
Test Subject
#3 Old 13th Nov 2007 at 2:20 PM
I had that once, not with all my houses, just some. Turns out it was because I had downloaded them & there was a content issue that was causing the flashing. I had to go into each individual property and remove whatever was flashing. That fixed it. I've never had all the houses blue like that, sorry.
Alchemist
#4 Old 13th Nov 2007 at 2:25 PM
It doesn't look like the missing texture blue flashing problem to me though. The textures and details are still there. It does indeed look like it's nighttime but somehow only the streets and lots reflect it.

If wishes were fishes we'd all cast nets
#5 Old 13th Nov 2007 at 7:47 PM
Are you maybe using a custom neighbourhood/terrian that wasn't edited to have a night time 'skin'? Because that sandy terrian looks different from the Strangetown one so I'm guessing its a custom one.
Original Poster
#6 Old 13th Nov 2007 at 9:42 PM
Hmmm... they're not downloaded houses, and the terrain is one that came with the base game. I have very little custom content.
Alchemist
#7 Old 13th Nov 2007 at 9:45 PM
Have you tried setting the time of day to "daylight" like some of us suggested? The option is a half moon/sun button on your control panel, about in the middle of it.

If wishes were fishes we'd all cast nets
#8 Old 17th Nov 2007 at 9:17 PM
Minewent like that, it turned out to be the custom content :o
#9 Old 17th Nov 2007 at 9:18 PM
Default My 100th post!
Minewent like that, it turned out to be the custom content :o
Top Secret Researcher
#10 Old 17th Nov 2007 at 9:35 PM
Try pressing "L" or the daytime/nighttime button. My nighttime looked exactly like that after Seasons when I had a crappy Intel chip instead of a graphics card.

Back to top