Replies: 1 (Who?), Viewed: 4429 times.
Test Subject
Original Poster
#1 Old 16th Jun 2009 at 12:39 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default "Add new family" not loading!
I can enter any lots that either has no family or already has family.

But whenever I try to "Add" new families, the game just stops at the loading screen forever ... longest I waited was 30 minutes. With the families I can enter, those take less than 3 minutes. So something is definitely wrong.

I have a lot of mods ... around 20000+ files.

Please help.

Question everything. What you always believed to be true may turn out to be false when one idea from a different perspective enters your mind.
Advertisement
world renowned whogivesafuckologist
retired moderator
#2 Old 16th Jun 2009 at 12:51 AM
Default MTS2 Staff Reply
In order to better solve your problem, please go through the following as listed below:
  • General - Do the Game Problem FAQ
    You appear to have not gone through our main Game Help:Game Problemwiki FAQ. Please go through and do the steps on this FAQ, including any others that it links to (for example the Game Help:Game Problem-Problem Custom Contentwiki FAQ).

    Usually, in the vast majority of cases, actually going through and doing the steps (doing, not just reading) fixes issues - sometimes you may be asked to remove custom content, or to patch - please rest assured that all of our FAQs have been tested by our staff and volunteers and we wouldn't suggest you do something unless it's been known to fix particular issues.

On occasion you might be asked to do a long FAQ - please make sure you do all the steps and don't just skip over them. You'll often find that these long FAQs have all the details you need. If nothing in the above FAQs fixes your problem you may post again detailing exactly which you have done and which steps failed.
Back to top