Replies: 239 (Who?), Viewed: 155500 times.
Page 9 of 10
Test Subject
#201 Old 11th Jun 2012 at 8:43 PM
I appreciate the tutorial, just wish it worked for me. I am completely stuck at Step 5: When I check the layers, there is no background layer. I have never used any program of this type before - only downloaded GIMP because there are two tattoos I'd love to make and upload...but this is a pain in the butt. I've tried three other tutorials specifically for GIMP, messed around with the layers on my own...I'm not sure what I'm looking for! Nothing I do causes the original image to appear white, so I don't know where to go from wherever I've found myself.
Ms. Byte
Original Poster
#202 Old 12th Jun 2012 at 4:21 PM
If you've followed the tutorial and created a new image (File / New...) you should have a single layer called Background. But it doesn't really matter - what you need is for your image to be colors on a black background with any necessary outlines as white lines on black in the Alpha channel.

I'm not sure what you mean by being unable to make the original image appear white. Do you mean you can't reverse the image to be white lines on a black background? If so, that would be Colors / Invert.

If you have images you want to use, you could try the Convert function in Tattooinator.
Test Subject
#203 Old 14th Jun 2012 at 11:14 AM
Thanks for this great tutorial! Finally I can add my own tattoos.
I just started and it worked great so far.
But I have a little problem. I don't know how to install the plugin for the DDS. I tried putting it into the plugin folder but that didn't seem to work. Can you tell me how to install this plugin? Thanks
Ms. Byte
Original Poster
#204 Old 14th Jun 2012 at 10:08 PM
You mean the GIMP plugin? Make sure you're using the right one - 32-bit for 32-bit GIMP, or 64-bit for 64-bit GIMP. If GIMP is installed in Program Files (x86), you're using 32-bit GIMP. If there isn't any Program Files (x86), just Program Files, you're using 32-bit GIMP. If you have a Program Files (x86) folder but GIMP is installed in Program Files, you're using 64-bit. (Confusing, isn't it?) Either way, the plugin goes in the plugins folder as specified in the plugin Readme.

32-bit plugin: http://code.google.com/p/gimp-dds/d...win32-2.0.9.zip

64-bit plugin: http://www.aljacom.com/~gimp/gimp-dds-2.0.9-64bits.zip
Lab Assistant
#205 Old 17th Jun 2012 at 11:31 PM
I'm hoping someone could explain to me how to make just a simple black tattoo, the few times I've tried, they show up as black boxes in the game. I can make the color ones no problem, but I keep messing up just black ones. But please be gentle, I'm not the quickest on the uptake lol.
Ms. Byte
Original Poster
#206 Old 18th Jun 2012 at 1:33 PM
The easiest way is to do the tattoo image as pure red lines/areas on a pure black background. Color the alpha channel pure black (completely transparent) before saving. Then in Tattooinator you can set up the presets with the red channel set to black. The reason you're getting black squares is probably that you haven't added the alpha channel or have left it white (non-transparent).
Lab Assistant
#207 Old 16th Jul 2012 at 5:46 AM
I hope someone can help me. I'm trying to do a Skyrim Tattoo. And I got it working in the game but it doesn't look the way I want it to. All three preset versions are just lighter versions of each other.

This is how it looks by default


which is cool but I would like to have preset 2 look like this. Rather then a lighter version of preset 1.


Does anyone know how I can do this? Or at least have preset 1, 2, and 3 not just look like lighter versions of each other?
Ms. Byte
Original Poster
#208 Old 16th Jul 2012 at 2:34 PM
Are you setting up the presets to the colors you want? If so and you're still getting this effect, probably either your image doesn't have the areas of the tattoo colored in pure red or green, or maybe you didn't enable the R and G channels in Tattooinator. Could you post a pic of your tattoo DDS image and the Tattooinator settings you're using?
Lab Assistant
#209 Old 16th Jul 2012 at 3:42 PM
Quote:
Originally Posted by CmarNYC
Are you setting up the presets to the colors you want? If so and you're still getting this effect, probably either your image doesn't have the areas of the tattoo colored in pure red or green, or maybe you didn't enable the R and G channels in Tattooinator. Could you post a pic of your tattoo DDS image and the Tattooinator settings you're using?


How do you set up the presets?

I'm only using pure red. So I just have the R and A channels enabled. But for some reason when I go into the sims the tattoo has all four of channels enabled. Does enabling channel Alpha enable the rest of them?
Lab Assistant
#210 Old 17th Jul 2012 at 4:30 AM
I figured out how to change the presets. But for some reason when I go into the sims the tattoo has all four of the channels enabled ie R, G, B, A. Does enabling channel Alpha enable the rest of them?
Ms. Byte
Original Poster
#211 Old 17th Jul 2012 at 11:59 PM
Yes - the channels go in order. If you have alpha enabled you MUST have R, G, and B enabled or the tattoo won't work properly, and Tattooinator automatically turns them on. If you want two colors you should use R and G.
Lab Assistant
#212 Old 18th Jul 2012 at 5:09 AM
Okay thanks for the help.
Test Subject
#213 Old 2nd Aug 2012 at 10:45 PM
Neat mod and all, but the packages it makes keeps making my game crash when I open it.

Oh, and are any tattoos this program makes for anything other than the back? I want to put S.T.A.L.K.E.R. on the right arm and an Overwatch Elite logo on the left shoulder.
Ms. Byte
Original Poster
#214 Old 3rd Aug 2012 at 12:08 PM
Could you upload one of the packages that's making your game crash so I can take a look?

All Ambitions tattoos can be put in any tattoo location. Why do you say they're limited to the back?
Test Subject
#215 Old 11th Aug 2012 at 9:14 PM
So I went through your wonderful tutorial and a made a few tattoos, but I can't seem to get them not jagged looking in game.

Here is what they look like in the tattooinator:



Here is how they look in game:


There's some very mild anti-aliasing on the image I used, because I imported a vector. I converted the image to greyscale, then I used colors-> components -> compose in gimp to set each layer to a channel. I just have no clue on how to make the edges smoother, without it looking even worse.

I'll attach the .dds and .xcf with the layers in a .zip for you to see. Thanks for the help.
Download - please read all instructions before downloading any files!
File Type: zip majora's mask tattoo.zip (15.1 KB, 3 downloads) - View custom content
Ms. Byte
Original Poster
#216 Old 13th Aug 2012 at 4:25 AM
You're the second person to post with problems with a tattoo using vectors having the jaggies. Hmmm. Anyway, I used the default blur tool settings to blur the edges on the right side, with the result below:



So you need to soften those edges a little. The tradeoff is those dark lines at the edge, but I think it's a nice effect.
Screenshots
Test Subject
#217 Old 13th Aug 2012 at 3:21 PM
Thanks! I had tried blurring the image before, but it didn't look that great in the tattooinator, so I never tested it in game. That was before I learned that you can swap out assets while the game is running, however :P. Thanks again!
Test Subject
#218 Old 21st Sep 2012 at 12:58 AM
o_O
This is from reaally long ago but I'm stumped
I don't get what you mean by "7. Save your image. If you want to use compression, DXT5 is probably best."
Use compression? What? Help please and I apologize for my stupidity.
Ms. Byte
Original Poster
#219 Old 21st Sep 2012 at 2:51 AM
Quote:
Originally Posted by -iCerafistic
o_O
This is from reaally long ago but I'm stumped
I don't get what you mean by "7. Save your image. If you want to use compression, DXT5 is probably best."
Use compression? What? Help please and I apologize for my stupidity.


When you save a DDS file you should see options for the type of compression to use, or 'none' for no compression. Compression makes the image files smaller but you lose a little detail, usually not enough to make any practical difference.
Test Subject
#220 Old 23rd Sep 2012 at 7:11 PM
When I save it it doesn't save as a dds file! Please help and PM me the help, Thanks!!
Ms. Byte
Original Poster
#221 Old 23rd Sep 2012 at 9:41 PM
Quote:
Originally Posted by PiggiesRock
When I save it it doesn't save as a dds file! Please help and PM me the help, Thanks!!


If you're using GIMP, save as a file ending in .dds
Test Subject
#222 Old 6th Oct 2012 at 6:22 PM
file location
hi, sorry to bother you, I tried to look at other questions you were asked and messages etc. but it's very long... I made the tattoo, saved as DSS put it in the tattooinator program and when I save the package, I have no idea which folder I have to save it to...

I'm so sorry if I'm asking a question you were asked before, I also read you tutorial over and over again and I can't find it... am I crazy? when I press save package it wants to save it to the source folder of my DSS file....
Ms. Byte
Original Poster
#223 Old 6th Oct 2012 at 8:46 PM
You can save the package wherever you want while you're working with it. When you want it to show up in the game, it has to go in the mods\packages folder like any other mod.

http://www.modthesims.info/wiki.php...g_Package_Files
Test Subject
#224 Old 19th Oct 2012 at 6:42 AM
This is really a very nice technique to get tattooed and to design them. Along with this there are also many tattoos and any kinds of designs we can make with this technique.
Test Subject
DELETED POST
10th Dec 2012 at 3:28 AM
This message has been deleted by Vanessa18551. Reason: Quote: Originally Posted by CmarNYC Does Advanced work for other tattoos? If so, something's still wrong with your tattoo. If
Test Subject
DELETED POST
10th Dec 2012 at 3:32 AM
This message has been deleted by Vanessa18551.
Test Subject
#225 Old 10th Dec 2012 at 7:30 AM
Can you please help with this problem I'm having?

When I open my tattoo in the 'Preview Tattoo Image' window, the colour I replace the Blue with moves to where the skin should be....
Screenshots
Page 9 of 10
Back to top