Replies: 261 (Who?), Viewed: 267466 times.
Page 9 of 11
Test Subject
#201 Old 6th Mar 2008 at 8:59 AM
If anyone is interested I was successful with this whilst having seasons installed. At one point I had the blue screen problem but was easily fixed by changing the broadcast.ini file to make sure I had no capitals. I also changed the file in SimPE with the instance value of 0x00000088 to have the string name with no capitals. Once i had done this and saved all changes the blue screen problem had been resolved.

I know that this solution has been mentioned earlier in this thread but it seemed like people may have thought it was not compatible with seasons.

Thanks Eric for a great tutorial and coffeehedake for the tips on solving the problems
Test Subject
DELETED POST
7th Mar 2008 at 1:10 AM
This message has been deleted by Angeljh09.
Test Subject
#202 Old 18th Mar 2008 at 9:54 PM
Looking for some help here ... I have been trying to add custom video content to my game as it is described in the origial EA sims2 stratgey guide
wich as it is described there simply involves placeing files into the directory that you wish them to play from

....... IE just adding a music video into the TVmusic folder in mydocument/ea/sims2 and it should play under the sims dance channel .........

i have my videos resized down to 128 x 128 and operating at 15 Fps as these are the only guidelines mentioned in the guide however when i load the sims2 and turn the TV to Sim dance channel the gmae freezes or it will crash and i get an " applicaion had terminated" message

has anyone tried adding content in this manner ?

.... As opposed to this mod which i really dont feel i understand enough of to start editing my game files ....
Theorist
#203 Old 18th Mar 2008 at 11:24 PM Last edited by Sophie-David : 19th Mar 2008 at 3:12 AM. Reason: Video should be in the AVI format, not the WMV format!
Yes, please see Post #107 in this thread for the exact settings I use with Super, a freeware conversion program. The video should be in AVI format, and as a general rule if it plays with Windows Media Player there is a good chance it play within the game. If it doesn't play with Windows Media Player then it definitely will not play within the game.
Test Subject
#204 Old 19th Mar 2008 at 6:32 AM
Fantastic! Thanks so much for recomending the program .. my movies have all worked on the first try ....

I had been using two seperate programs to edit the movies , one to resize it to meet the limits and another to match the 15 second frame rate, that must have comlicated the file somehow ...

thanx very much
Test Subject
#205 Old 21st Mar 2008 at 5:55 AM Last edited by talonhunter20 : 21st Mar 2008 at 6:09 AM.
Okay... I have been following this entire thread in hopes of adding a better channel to the TVs. I have gotten the channel to show up on the radial menu, but not what I have named it. Also still having the "Blue flickering screen" effect.

1) Tested video to work in TvChildrens channel in game. Video works great.
2) Double checked both broadcast.ini files and added data as needed.
3) Tested in-game and received blue screen.
4) Triple checked both broadcast.ini files..... <--- problem for me.
** broadcast.ini in My Documents\Ea Games\Sims 2\Config is reverting to original settings. Not saving the added channel data. Switching file to read-only does not prevent the game from changing the file back to original settings. The game overrides and unchecks the file's read-only status.

Any help? Please?
Test Subject
#206 Old 21st Mar 2008 at 8:46 AM
Has anyone else's game been crashing when trying to change the channel to the custom channel. Mine keeps crashing.
Theorist
#207 Old 22nd Mar 2008 at 12:41 AM
Quote:
Originally Posted by talonhunter20
Okay... I have been following this entire thread in hopes of adding a better channel to the TVs. I have gotten the channel to show up on the radial menu, but not what I have named it. Also still having the "Blue flickering screen" effect.

1) Tested video to work in TvChildrens channel in game. Video works great.
2) Double checked both broadcast.ini files and added data as needed.
3) Tested in-game and received blue screen.
4) Triple checked both broadcast.ini files..... <--- problem for me.
** broadcast.ini in My Documents\Ea Games\Sims 2\Config is reverting to original settings. Not saving the added channel data. Switching file to read-only does not prevent the game from changing the file back to original settings. The game overrides and unchecks the file's read-only status.

Any help? Please?
The game must be overwriting the broadcast.ini file from somewhere. Most likely the source file for this overwrite is the broadcast.ini file in the program directly path. Provided the source file is correct then the overwrite shouldn't matter. I would double check the source file and ensure that it correct and in the correct place. If you have a stuff pack that is later than your latest EP you may want to put your modified broadcast.ini file there too - it certainly wouldn't hurt.

Good luck - David
Theorist
#208 Old 22nd Mar 2008 at 12:45 AM
Quote:
Originally Posted by userdny7783
Has anyone else's game been crashing when trying to change the channel to the custom channel. Mine keeps crashing.
An outright crash would suggest to me a problem in the new channel package itself. All I can suggest is to retrace all your changes carefully.

If you were using a clone of the sports channel and then tried to run it in a non-University environment it would probably crash.
Test Subject
#209 Old 22nd Mar 2008 at 4:35 PM
Quote:
Originally Posted by Sophie-David
The game must be overwriting the broadcast.ini file from somewhere. Most likely the source file for this overwrite is the broadcast.ini file in the program directly path. Provided the source file is correct then the overwrite shouldn't matter. I would double check the source file and ensure that it correct and in the correct place. If you have a stuff pack that is later than your latest EP you may want to put your modified broadcast.ini file there too - it certainly wouldn't hurt.

Good luck - David


You are correct. Thank you for helping me figure that out. I have all the expansions and stuff packs with exclusion to Freetime. I was configuring the broadcast.ini in the Bon Voyage folders instead of Teen Style Stuff (which was released after BV). The channel and videos work now.

I am still stuck trying to figure out why the name doesn't change on the menu however.
Test Subject
#210 Old 23rd Mar 2008 at 3:04 AM
Sophie-David:

Actually, it wasn't the package. I refered to another person problem's answer that you gave them. I used SUPER and it works fine now.

Thank you so much!
Test Subject
#211 Old 2nd Apr 2008 at 10:14 PM
Quote:
Originally Posted by Prothoss
What?!? I didnt get any of that!! Its so frustrating theres people out there that know how to do something on SimPE and they wont make it SIMPLE!!! For example the first step it says select Object thing. When i open up SimPE theres nothing in that box on the left hand side

Please make it simpler



1. It appears that you did not pay attention to the download in the first post of this thread that says "Custom Television Channel.zip". Download that file (I uploaded it for a reason ).

2. It appears from your post that you also did not pay attention to the entire sentence in the first step in Post #2


Quote:
Originally Posted by eric etc
Let's open the Custom Television Channel.package file in SimPE and begin with the "Object Data" file...

Eric I can't download the file, it's corrupted.

I have a frog in my hole in my log at the bottom of my sea.
Test Subject
#212 Old 17th Apr 2008 at 6:04 AM
Ok, have a question that involves the Free Time expansion. Since they added movies, I thought I'd stick a few of mine own in, just for fun. First of all, this is a great tutorial, and I was able to create new movie choices for each of the movie types, so thank you for that! However, it doesn't show up in the first pie menu. When you first click on the tv, there's a Watch Movie option right away. Do you happen to know where that can be changed? I can't find it anywhere. These work if the sim is already watching TV, which is good, they just have to actually watch it first.
Test Subject
#213 Old 24th May 2008 at 12:52 AM
hi, im also experiencing the same problem ( blue flashing screen). I edited the broadcast ini file in the installation and download directory and it still doesnt work. my video file is a flv file and i got the video off youtube. please help and please tell if it's possible to download videos from youtube that will work on the sims 2 channels IM SORRY IF THIS IS TOO LONG
Instructor
#214 Old 28th May 2008 at 7:44 PM
Bit Daunting but Maybe
Wow! Eric this is really exciting. It's something I've wanted to do for a long time, but I'm not sure I'm up to the challenge--I've read the entire thread, printed out a ton o' posts and am trying to make the decision of what would work best for me, so I have a couple of questions . . .
1. If I just want something different for my sims to watch, not necessarily a whole new custom channel, can I simply substitute different .avi files in the existing channel folders without any further changes?
2. I have FT (and all EPs) so would the same thing work for the movies? Just wondering.
3. If I get started down the path, and have a HUGE problem (knowing me . . .) how do I put things back to the way they once were (nostalgia!)??


Also, on a (slightly) tangential note, I am aware of the wonderful work done by Sophie-David on the classic movies and the SEVEN FIY channel by bkn1978, so I was wondering if anyone had contemplated having videos increase hobby interest points, rather than (or possibly instead of) just skill points . . .?
Retired Duck
retired moderator
#215 Old 1st Jun 2008 at 12:03 PM
1 - Yep. You can switch video files over with no other modding necessary.
2 - Not sure, as I don't have FT... Worth a try though!
3 - Make sure you have backups of everything before you change it, and don't save any games with a broken package in there. That's the best option.

The ability to build skill points from watching tv was part of the original game (the yummy channel), it's just a matter of specifying which skill you want to build, and can be entirely contained inside a custom channel package file. I haven't looked much into it, but my guess is that to make a channel increase hobbies you'd have to set it up as a BHAV hack, which is a good deal more complicated. Not impossible, but not a quick and easy project by any means.
Test Subject
#216 Old 2nd Jul 2008 at 2:49 AM
I keep hearing all about the scary blue screens, just like the blue faces on some of my sims that don't nessisarily attatch to their face O.O maybe it's an attack . . . and I know I'll have the same problem when I get to try, but for now I'm stuck on something real stupid--the first step >.<

You talk about opening object data after opening the TV channel package, but I don't have that!! My screen is just blank. Only difference after opening the file are the words on the title bar.

I don't think I have the latest version because a box pops up every time when I start simPE...but when I was downloading it everything everyone said made no sense! none none none...
Lab Assistant
#217 Old 25th Jul 2008 at 7:34 AM
what?!?!? what do i do after the renaming bit? can you dumb it down please? i am a little bit on the not so smart side!
Lab Assistant
#218 Old 25th Jul 2008 at 7:40 AM
im really sorry what is a .ini and how do i get it to the file? please tell me this looks really cool but it makes my walnut sized brain hurt!
Lab Assistant
#219 Old 10th Aug 2008 at 3:57 AM
Quote:
Originally Posted by Eric
Let's open the Custom Television Channel.package file in SimPE and begin with the "Object Data" file...


CHANGE IT TO WHAT?!?!?!?!?!?!?!?!?!?!?!?!
Test Subject
#220 Old 24th Sep 2008 at 9:16 PM Last edited by Dibler : 29th Sep 2008 at 4:59 PM. Reason: Fixed
I wonder should it be possible to make with this new "Watch movie..." possibility. For example "Watch movie.../Horror.../Evil Dead" and then I should be able to watch that movie after putting it into the folder with correct name and adding these lines Broadcast.ini

23=tvmovie_evildead
...
[tvmovie_evildead]
Folder=Broadcast/TVMovie_Evildead
DontRestart=1

I've been trying to do it but it won't work. It won't appear in the "pie". Any solutions? Or should the .package be totally different?

Never mind. I got it fixed.
Test Subject
#221 Old 8th Nov 2008 at 4:15 PM
Alright, I'm a giant moron- what do I change the GUIDE to? Or can I change it to whatever?
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
#222 Old 8th Nov 2008 at 5:51 PM
Do you mean GUID? No need to change it unless you wish to use more than one in game, or you wish to share it with others.
http://linna.modthesims2.com/showthread.php?t=32228
http://www.modthesims2.com/showthread.php?t=298444

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#223 Old 8th Jan 2009 at 3:32 PM Last edited by Vixnbrianaf : 8th Jan 2009 at 4:45 PM. Reason: figured it out...
What about custom moives? I'm so sick of the same 2 movies from each category on there...plus it would be neat to have my sims who are in the show buz career star in their own movies...lol

OK NM actually doing the tutorial step by step has allowed me to figure it out...this tutorial was released soon after UNI came out....the Sim PE program is a bit different than the pics you had but I was still able to figure things out where I was missing information. I want to say thank you for making your tutorial easy to follow...there was a couple times I got stuck for a second but it was as I said because the program was a bit different now. You have done a very good thing by sharing this with us and I can't wait to try out my new channel.

Are you bored with your game? Have you ever thought to yourself, "Boy it would be fun to play with others"? If so, Sim Swap is the place for you, check it out.
Test Subject
#224 Old 17th Jan 2009 at 11:11 AM
to fix the blue screen problem,you should edit all broadcast.ini on all
Expansion & stuff pack,where the direction :
c:\Program Files\EA GAMES\"Expansion & stuff pack"\TSData\Res\UserData\Config\broadcast.ini

it can fix the blue screen absolutely
Test Subject
DELETED POST
23rd Feb 2009 at 1:11 AM Last edited by crappyone : 23rd Feb 2009 at 2:17 AM.
Help!
This message has been deleted by crappyone. Reason: found problem
Test Subject
#225 Old 7th Mar 2009 at 8:38 PM Last edited by sonira : 7th Mar 2009 at 9:03 PM.
Having a problem I don't know how to fix... here's a picture of it: http://img21.imageshack.us/img21/34...ationglitch.png

I've followed everything as accurately as possible, given my inexperience.

EDIT!: Fixed it! I just misnamed the folder when editing my broadcast.ini files...

Thanks for the tutorial; with a little work, even a newbie like me managed to make a custom channel!
Page 9 of 11
Back to top