Replies: 58 (Who?), Viewed: 37351 times.
Page 2 of 3
Test Subject
#26 Old 18th Nov 2007 at 4:52 PM
im gonna die!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
this anoying i get error 11!!!!!!!!
;( im fed up i even asked ma mum some reason??
Test Subject
#27 Old 27th Nov 2007 at 9:00 PM Last edited by XWhipstickagostop : 27th Nov 2007 at 9:07 PM.
I have the same error as the first post.
I just wondered has anyone found a solution to it yet?
I mean i don't know how i would live without the Clean Installer but I have billlllllions of files to install and one by one, well i'd rather ride a porcupine put it that way!
and also would downloading net 1 help?
and if so how?


x
Test Subject
#28 Old 8th Dec 2007 at 4:12 AM
hey guys, it's me again.

Well, I'm using Vista, and, I have a good news.

I have uninstalled Sims Clean Installer a pretty while ago, and a few days later, I played my Sims 2. And guess what, one of my downloaded hair appeared. I don't know how this happened, but I'm gonna investigate this matter and find a way to install the parts. Not all of my downloads that I installed were there anyway, so I'm still pretty much confused. XD I'll let you know when I found the solution. Damn exams.
Test Subject
#29 Old 9th Dec 2007 at 2:02 AM
I found it doesn't work if you right click and say install, however if you right click and say open with sims2 Clean Installer it works fine. I'm running vista ultimate.
Lab Assistant
#30 Old 12th Dec 2007 at 4:52 AM
Well I've read all the posts and I'm having problems w/ both sims 2 Pack Clean Installer AND Q express. Sims 2 pack won't give me an install option...and QExpress is giving me the runtime error also.

Any ideas???
Field Researcher
#31 Old 13th Dec 2007 at 3:25 PM
Quote:
Originally Posted by Mailman
Vista is the Devil. I wish you all good luck and sorry I can´t help... Im sticking with XP.
I totally agree with you. I have heard nothing but complaints and problems with Vista and I will never buy a computer with Vista on it. I will just have to wait for them to finally either get rid of Vista all together, or at least fix ALL the problems that program has. Everybody I know who is stuck with Vista hates it with a passion.
Test Subject
#32 Old 16th Dec 2007 at 12:42 AM
It proberbly won't work but with XP we had to install net 1.1 or something simular for it to work.
Vista has a different version already installed.
Do you think if we downloaded the 1.1 aswell as having the one already installed with vista it would work, or would it make zee computer go BOOM?
Test Subject
#33 Old 18th Dec 2007 at 7:38 AM Last edited by Jenai : 18th Dec 2007 at 7:42 AM. Reason: add more information
I am also having these problems. Obviously, these programs are not compatible with Vista. Maybe we could beg and plead for someone to update them to be compatible for Vista, so that we all can enjoy these programs again.
Test Subject
#34 Old 18th Dec 2007 at 7:47 AM
Other than these programs not working properly, I have no other problems so far with Vista. My game runs GREAT! So much more quicker than before. Now if I can just figure out how to get some custom content from other sites in it, I would be ecstatic. btw, downloading .Net 1.1 will not fix the cleaninstaller problem. We all need someone to update the program and make it compatible with Vista. I did have some success with Q-Express Installer using the Local installation. If someone could help me figure out how I can download from other sites as well, my virtual shopping spree could begin.
Test Subject
#35 Old 21st Dec 2007 at 5:33 AM
Default Real Administrator
Mary Lou, how do you activate "Real Administrator" in Vista? I am having a terrible time with VISTA, but until I install XP (this new computer came with VISTA), I have to suffer with Vista.
Retired Moderator
retired moderator
#36 Old 21st Dec 2007 at 5:21 PM Last edited by V1ND1CARE : 21st Dec 2007 at 5:43 PM.
The Sims 2 Pack Clean Installer is compatible with Vista, but as Mary Lou pointed out, Clean Installer needs the Net Framework 1.1 installed in order to work. Vista comes with version 2.0 and so you must also install 1.1 (don’t forget the corresponding update for 1.1).

I’m running the Vista Ultimate 64-bit edition and I couldn’t get Clean Installer to install. However, after installing 1.1, updating it and re-downloading the Clean Installer, the program installed and ran like a charm. (I’ve also experienced no problems installing and running CEP and the DDO.)
Forum Resident
#37 Old 21st Dec 2007 at 5:54 PM
Quote:
Originally Posted by ka8cut
Mary Lou, how do you activate "Real Administrator" in Vista? I am having a terrible time with VISTA, but until I install XP (this new computer came with VISTA), I have to suffer with Vista.


What I did was simply create a new account and I gave it admin status. Works great. If you want to, you can then delete the default user profile that has no privileges.
Test Subject
#38 Old 22nd Dec 2007 at 5:43 AM
Thanks for the tips on installing this on Vista.

Question, will this program help me to find duplicate files and those "empty packages" I have heard take up space?
Test Subject
#39 Old 19th Jan 2008 at 11:42 PM
Default Vista Blargh!
I had a hard time just installing the game, EPs and stuff paks. Finally, I ended up deleting all the custom content in the hard drive to get the game to stop crashing. I've just installed QExpress to see how it does. Thanks everyone for the heads up. If it won't work, I'll just delete all of it and start over using the stoopid EA/Maxis download. I also had XP on the old computer, and it all worked fine, just slow and choppy.

However, I actually like Vista, the way it looks, operates, etc. so I guess we'll have to pester Microsoft to do a patch or update to fix its ills with our game. I saved my custom content to DVD, so it's totally separate from the other Sims2 stuff in the hard drive. I'll try loading it a little at a time to see how it goes.
Field Researcher
#40 Old 20th Jan 2008 at 11:01 AM
Quote:
Originally Posted by ka8cut
Mary Lou, how do you activate "Real Administrator" in Vista?

I'm sorry, but I can't explain here the procedure to force this....... I'm not sure how much legal it is
Try to search with Google ...... or downgrade your machine to XP, if really Vista annoyed you......

If you like my creations, you may consider to make a little donation to support my site and my modding activity.
MaryLou's Sims 2 World - MaryLou Sims 2 Forum (Italiano)
Test Subject
#41 Old 28th Jan 2008 at 9:32 AM
I like Vista except with Clean Installer. I used this for the first time yesterday with a number of problems. I clicked to remove some cc chairs that I don't want to show up in a lot, did a 'save as', but when I checked the package, Clean Installer also removed the cc walls and floors!

Question 1: if I put the walls and floors in a separate folder, the lot in it's own folder, and then both folders in one folder "House", and convert it to a .rar file, will the floors and walls show up in my House that I upload, or will anyone who DLs the lot have to put them in the lot manually?

Question 2: Also, my cc wallhangings don't show up in Clean Installer when I package any lot. I didn't have this issue with XP.
Lab Assistant
#42 Old 2nd Feb 2008 at 2:59 PM
It is quite impossible to install 1.1 Is there anyone willing or able to update the program?

MTS2 rocks my socks!

<Inge> is the truth always "cool"?
<Inge> a thing isn't true just cos it's interesting
<tracyshayne> Hi, Inge...you talking to yourself over there?
A quote from the MTS2 chat!
Test Subject
#43 Old 18th Jun 2008 at 11:27 PM Last edited by Nagori : 19th Jun 2008 at 1:16 AM.
I think I figured something out....
For those who just got Vista and can't get their downloads to show up on their game,
I got my downloads to work on my Vista, and it was just a matter of relocating the files......

Kay, try going onto the program Clean Installer, and then select Downloads, which will probably show up as empty, or if not just have a few things in it...
so then click on "New..." at the bottom, and when it brings up your User documents, you might see it missing a few folders....
But go into EA Games, and go into your Downloads folder, which'll show the same thing as on Clean Installer, it'll
probably be at least close to empty....
Then, just minimize Clean Installer altogether (don't close it), open up your documents, and go into where your Downloads are actually saved, probably in
EA Games /Sims 2/ Downloads... and then copy everything in that folder (even the folders in it), and go back to Clean Installer,
and with the "save as" thing still open, just paste everything into the Downloads folder shown there (and you don't have to click "save")...

If the package files were already extracted, you shouldn't have to install /unzip them again, fyi...
But anyway, when I did all of that, all of my downloads showed up in both Clean Installer, and in the game... I would try it, I hope it works, guys.... ^_^"

(P.S., I have the 32-bit version of Vista, so for those with the 64-bit, who have issues downloading Clean Installer, I can't help you at all.... o_0)
Test Subject
#44 Old 7th Jul 2008 at 4:33 PM
Ok Anybody experienced this problem...Like Clean Installer works with cc that does not comes WITH a lot...but when I try download all the cc that comes WITH a lot..it doesn't show....so i reinstall the lot again..then it show...but when I exit the lot and go back in..it disappears again...I it my game or ....what...Oh and I have Vista

The first time I installed the game..it was working fine...but when I uninstalled the game and reinstalled..that problem came up
1001001
retired moderator
#45 Old 7th Jul 2008 at 6:18 PM
Do you have custom content enabled correctly?
http://www.modthesims2.com/wiki.php...ame_Help:GCCTSU
Also, are the files beiing installed to your Downloads folder correctly? Do they show up as .package files? Do you have any files with TMP or TEMP in the file name in your Downloads folder?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#46 Old 7th Jul 2008 at 7:58 PM
Yes It's enabled correctly cause see If I install something that doesn't come IN a lot...it will show up but if it comes packaged ALONG and IN a lot it doesn't show up...I'm testing it right now
ok so I did it in this order...I just installed it in the Downloads folder without putting it in a subfolder....and it continued working..it didn't disappear....then I put it in subfile...and it continued to work....Usually when I put it in my subfolder named 'Lots' it would stop showing up ......
It is only working for one lot right now though

My sims always work correctly when I install it though
1001001
retired moderator
#47 Old 8th Jul 2008 at 6:05 PM
Generate a fresh Downloads folder using the bodyshop trick, and put your Downloads into that:
http://www.sims2wiki.info/wiki.php?...me_Help:GCCTSU3

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#48 Old 24th Aug 2008 at 1:41 AM
Default VISTA Ultimate
OK, I loaded all the expansions packs and stuff packs, started her up and alas no Pleasantville, none of the towns showed up and only some of the packs. So I uninstalled and tried again and got two of everything, however, when I tried to actually enter one of the houses it crashed. Uninstalled and re-installed, now I'm back to no towns again....Any hints!

I had no option on the operating system since XP won't recognize 8Gig of Ram
1001001
retired moderator
#49 Old 24th Aug 2008 at 2:11 PM
youngcub, I don't think your problem has anything to do with the Clean Installer program. Please read the Wiki articles in the Help section:
http://www.modthesims2.com/wiki.php?title=Game_Help
Specifically these:
http://www.modthesims2.com/wiki.php...lp:Game_Problem
http://www.modthesims2.com/wiki.php...me_Help:Install

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#50 Old 28th Aug 2008 at 3:26 PM
Default Vista help
I have a new vista also. I downloaded clean pack installer and it would freeze while I was looking at my downloads. So I unistalled it and downloaded Windows Live One Care (90 day free trial) scanned my puter to get rid of any bugs and files the I did not need or that were corrupt or broken. Then I reinstalled the clean pack installer and it works great except it does not work on MTS2 for me for some reason. All the files on MTS2 have to be unzipped.
Page 2 of 3
Back to top