Replies: 58 (Who?), Viewed: 37349 times.
Page 3 of 3
Lab Assistant
#51 Old 3rd Sep 2008 at 8:59 PM
I am having the same issue as everyone else. I thought it was just me. This really sucks. I can only get the Clean Installer to work if I am installing a Sim, Lot, and some clothing. It won't work at all with the food I downloaded from MTS2.
1001001
retired moderator
#52 Old 3rd Sep 2008 at 9:16 PM
Pochacco1986, the Clean Installer will only install files that have been bundled into a Sims2Pack. To install ordinary package files, please read this:
http://www.modthesims2.com/wiki.php...Fracking_Idiots
simsluvinmama4, see my above link also. The Clean Installer will not handle nested archives.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#53 Old 4th Oct 2008 at 3:22 PM
Default Vista and Clean Installer
The only problem I have with vista is that Clean Installer only works on TSR and Maxis site. MTS2 and any other site that uses zip and rar wont use the Clean Installer instead when I click the download button the new window just flashes. Even if I unzip, the files aren't take over by the clean installer. So in order to download something I unzipped I would have to not have clean installer.
world renowned whogivesafuckologist
retired moderator
#54 Old 4th Oct 2008 at 3:39 PM
simsluvinmama4 - Please see the FAQs in Game Help on installing custom content. You're missing the step of unpacking the files from the rar or zip and then double-clicking on any sims2pack files so they open with Clean Installer. Sims2pack files are the same everywhere - doesn't matter what site it's on, they all work the same. The ones here (and on other sites that use rar or zip files) are just compressed so they take up less space on the server, and are faster to download.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Test Subject
#55 Old 23rd Jan 2009 at 5:22 AM
HystericalParoxysm, give it to me straight. Is the Clean Installer compatible with vista? I've tried all of the suggestions on this thread and more just to upload a freaking house on MTS2 and NOTHING is working. The installer isn't even reloading properly anymore. And just so you know, I'm running on a quad core processor so my computer works ONLY with Vista. I couldn't use XP even if I wanted to.
Test Subject
#56 Old 9th Feb 2009 at 6:23 AM
reply to stefey
Quote:
Originally Posted by stefey
HystericalParoxysm, give it to me straight. Is the Clean Installer compatible with vista? I've tried all of the suggestions on this thread and more just to upload a freaking house on MTS2 and NOTHING is working. The installer isn't even reloading properly anymore. And just so you know, I'm running on a quad core processor so my computer works ONLY with Vista. I couldn't use XP even if I wanted to.
I have been running CleanInstaller for awhile now, on Win XP & Vista! I am also running a Quad Core with XP and Vista on a dual boot machine, and yes you can run a Quad Core on XP! As for your question about CleanInstaller, it is compatable with Vista. It has everything to do with the version of CleanInstaller you are using. Try downloading several versions, including older ones. Just make sure you uninstall and reboot before you install. Also make sure the programs folder for CleanInstaller is gone before you reinstall, if its not manually delete it. :D
Lab Assistant
#57 Old 24th Feb 2009 at 6:43 AM
I'll just chime in and mention I'm having the same problem. Vista 32 on a 1.66GHz dual core system with 2G of RAM. I'm computer savvy, I understand directions (and read them), know how to Google (this problem is common among programmers who seem to get it when trying to open new instances in the registry - whatever that means). However, no directions for how to fix it.

I've uninstalled and reinstalled, and I've checked my .NET - what I've got running is 3.5. >.< Has anyone given a verdict on whether you can run two versions of .Net, and if so, how to go about doing so without them conflicting or causing the computer to explode? Steps would be greatly appreciated....

Thanks.

(I'm pulling my hair out because I want to upload some content to MTS2 that I made, but I need to rename it and can't do that without S2PCI telling me what the file names are for the objects. (None of my tooltips in S2PCI are working, either!))
Lab Assistant
#58 Old 24th Feb 2009 at 7:10 AM Last edited by Netjera : 24th Feb 2009 at 7:15 AM.
Okay, you CAN run two versions of .NET framework, and it's fairly easy to set up. I've currently got both installed. This DID fix my issue with tooltips. However, I'm still getting the error (image posted below).

Just in case this actually works for someone else, here's what I did.

1) Uninstall S2PCI using Start:Programs:Sims 2 Pack Clean Installer:Uninstall
2) Go to: http://sims2pack.modthesims2.com/index.php?page=3, scroll to the bottom, and click "Microsoft" under where it says ".NET Framework". This brings you to the Microsoft website, for the proper version and type of .NET installation.
3) Click the "DOWNLOAD" button on the blue toolbar.
4) Save it somewhere on your computer.
5) Log off the Internet, turn off your firewall, virus scanner, and close any open programs.
6) Navigate to where you saved it, double-click the icon. Installation should proceed automatically.
7) REBOOT. (It won't ask you to reboot, but you should to reset the temporary memory and finalize the registry entries, etc.)
8) Go to Start:Control Panel: Programs and then scroll down to see if both installations of .NET are listed. (They should be.)
9) Reinstall Sims 2 Pack Clean Installer.

As I said, I'm not getting the annoying flickering, all my tooltips are now working. However, I'm still throwing an error, and I'm going to try to post a screenshot so maybe someone smarter than I can figure it out.
Screenshots
Test Subject
#59 Old 26th Feb 2009 at 7:02 PM
I have vista, and the whole 0%-100% thing works, and it's all fine. But then i go on the game and none of the downloads are there It really confuses me. The screen that allows you to enable downloads doesn't even come up I'm very confused
Page 3 of 3
Back to top