Replies: 7 (Who?), Viewed: 3912 times.
Lab Assistant
Original Poster
#1 Old 12th Jun 2009 at 12:25 PM
Default crime career issues
hey there.

i searched for a while now on the web but didn't find anything similar to my problem.. hope to get an answer here.
every time i try to start the crime career, my sim gets to work and then can't get into the building oO .. i tried the career with different sims.. but it's always the same.. begin working at 10 am, locked doors, and then i get the message "didn't went to work" ..
i tried to restart the game and everything i thought it could fix it.. maybe it's just a small issue or something i missed?
Advertisement
Lab Assistant
#2 Old 12th Jun 2009 at 12:35 PM
Sounds to me like the problem is about the building itself, not the sims... Try starting a new game (an actual new game, not simply a new family). No need to delete your current one too.
Instructor
#3 Old 12th Jun 2009 at 12:55 PM
Or you can go to the EDIT TOWN, edit your criminal building itself. Like replacing the building, or objects around it, etc.
Test Subject
#4 Old 12th Jun 2009 at 1:51 PM
Lab Assistant
Original Poster
#5 Old 12th Jun 2009 at 3:23 PM
thank you so much!
i first tried starting a new game, after Snow Kats post i tried to delete this invisible object in front of the door, but i failed ... didn't find it.. i finished the agent mission with my first family, so i can't stop it anymore -.- any hints how to delete the obj?
Lab Assistant
Original Poster
#6 Old 12th Jun 2009 at 3:47 PM
i tried to edit the lot, there must be an invis object because i tried to replace the building like Celebriton said, and i got the message "can't place because of other objects" ( sry for my engl ^^ ) although the whole space was empty apparently..
Lab Assistant
#7 Old 13th Jun 2009 at 1:06 PM
Can click and drag the sledge hammer tool over the grassy area once you remove the building.
Lab Assistant
#8 Old 13th Jun 2009 at 3:48 PM
I too couldnt find the object so I moved the trees and fence away from the building then moved it slightly a few squares over from where it was and it let me plop it down...problem fixed.
Back to top