Replies: 35 (Who?), Viewed: 27345 times.
Page 2 of 2
#26 Old 16th Aug 2009 at 6:04 PM
I suggest not using the "recompose" function, it never works properly for me. I always use compose, that way I know exactly what's happening. Once you compose, simply save that as a dds file.

Creator of the Sparkly Things
In Soviet Russia, the Sims mod you!

ZOMG Patterns! ZOMG! Patterns! the Group!
Awesomeness: When I get sad, I stop being sad and am simply awesome again. True story.
Test Subject
#27 Old 17th Aug 2009 at 4:16 PM
It still won't let me save it as a .dds file.
I haseth the plug-in, yes.

Halp plx.
Lab Assistant
Original Poster
#28 Old 19th Aug 2009 at 12:10 PM
Some people say that GIMP doesn't work very well with Windows Vista, but I don't know for sure.

Yesterday is history,
Tomorrow is a mystery,
Today is a gift, that is why
We call it the Present.
Test Subject
#29 Old 19th Aug 2009 at 4:47 PM
The plug-in works now for whatever reason.
However, Now I have a problem with the packager. It won't run.
I have the framework.


Nothing is nothing, beautifuls. P:
Eminence Grise
#30 Old 20th Aug 2009 at 12:09 AM
Do you have the correct version of .net?
Test Subject
#31 Old 20th Aug 2009 at 3:23 AM
Originally Posted by Srikandi
Do you have the correct version of .net?

I do.
3.5, righttttt?

Nothing is nothing, beautifuls. P:
Test Subject
#32 Old 21st Aug 2009 at 10:36 AM
Elpemmy, I had that same problem. I'm using "compose" and the patterns made that way work just fine.
Field Researcher
#33 Old 25th Sep 2009 at 5:53 AM
Awesome. I was having a really hard time with the whole decompose, recompose, compose thing

There are three sides to a story:
Your side, the other person's side and the truth.

The Sims Cubed
#34 Old 30th Sep 2009 at 12:07 AM
I don't understand why nobody is just using MV's colour replacer
Test Subject
#36 Old 9th Oct 2009 at 7:58 AM
I made a 2 color pattern using your tutorial, and everything worked fine, it looks good in game. Then I tried doing one that was 4 colors, but when I get to the step where I am going to place the masks into channels I run into problems. When I open a new image and select Colors → Components → Decompose, In the window, choose RGBA, nothing happens. The new image with the red, green, blue and alpha layers doesn't open up.
Page 2 of 2
Back to top