Replies: 30 (Who?), Viewed: 21350 times.
Page 2 of 2
Sockpuppet
#26 Old 30th Oct 2011 at 12:54 AM
That is just the problem, i dont want to fix every 3d model i download.
I will continue experimenting with Blender and prolly use 3dMAX to setup the 3d model.
Great advantage 3d MAX has is that it autocorrects the normals when you rotate or mirror your model(watever axis you choose)

On the Thunderbird body i regrouped/welded/reUVmapped each meshpart so it looks ok with autosmooth on.
Prolly need Demon's tools to finetune.
But this is very timeconsuming, i rather import a model i dont have to fix....

I remember when i uploaded this car for sims 2, i was so proud.
If i look at that mesh now i feel ashame cos the normals were so messed up.
Compare the sides lol
http://www.insimenator.org/index.php/topic,68957.0.html

Oops, will stop Hijacking this thread.....srry...
Field Researcher
DELETED POST
17th Jun 2012 at 11:10 PM
This message has been deleted by Prawler.
Alchemist
#27 Old 18th Jun 2012 at 1:04 AM
Quote:
Originally Posted by Prawler
I have a problem, I'm following the tutorial on how to set up blender for the sims 3, but every-time i click user preferences blender crashes. I dont understand why and have tried multiple versions of blender. I can get around the first couple of steps its just 8



is there another way to do this other than through user preferences ?

thanks
I'm assuming you're trying to get to User Preferences via File or using U. Have you tried changing your window to the User Preferences Window instead? To try that, click down in the lower left corner to get a pop up menu and choose User Preferences from there instead.



Give that a try and see if it will work.
Field Researcher
DELETED POST
18th Jun 2012 at 9:22 PM
This message has been deleted by Prawler.
Test Subject
#28 Old 12th Mar 2014 at 11:30 PM
Quote:
Originally Posted by cmomoney
This tutorial shows how to set up Blender 2.5 for creating objects in TS3. It's the set up I use, so feel free to modify it to your liking.

Tutorial: Setting up Blender 2.5 for TS3 Object Creating

Please post any questions and comments in this thread.



In step 9, I downloaded TS3 tools and extracted the files, all I get .py file, what do I do with this?? No install app whatsoever.
˙uʍop ǝpᴉsdn ǝɹ,noʎ 'oN
Original Poster
#29 Old 13th Mar 2014 at 12:10 AM
Quote:
Originally Posted by lalberts9310
In step 9, I downloaded TS3 tools and extracted the files, all I get .py file, what do I do with this?? No install app whatsoever.

This is step 9:
Quote:
Originally Posted by Step 9
9. Install TS3 Tools using the installation instructions


...and these are the installation instructions:
Quote:
Originally Posted by Installation Instructions
1. Download and extract the "io_TS3_tools.py" and put it where you can find it.
2. Start Blender and go to File->User Preferences(or press CTRL+ALT+U).
3. Click the "Add-Ons" button at the top of the User Preferences window.
4. Click the "Import/Export" button on the left, then click the "Install Add-On" button at the bottom.
5. Navigate to where you extracted the file and select the "io_TS3_tools.py" and click "Install Add-On". TS3 Tools is added to the the list.
6. Click the check box to the right of the TS3 Tools in the list. The importer/exporter is added to the File->Import menu, and the TS3 Tools and TS3 Image Loader panels are added to the Properties Editor under Scene.
7. Close the User Preferences window, and hit CTRL+U to save as default(if you want TS3 Tools to be there next time you start Blender).

"Part of being a mesher is being persistent through your own confusedness" - HystericalParoxysm
| (• ◡•)| (❍ᴥ❍ʋ) [◕ ‿ ◕]
Banned
DELETED POST
13th Mar 2014 at 6:31 PM
Default bad link
This message has been deleted by HugeLunatic. Reason: spam
Test Subject
#30 Old 10th Apr 2014 at 7:30 PM
Default import error - I´m too stupit for this...
Hi cmomoney,

first thank you for your work.

I always got an error massage it I try to import the file into blender.


I´m not a native English speaker, but I thought I got the installing right.

Have you any idea why it´s not working?
Screenshots
Test Subject
#31 Old 8th Sep 2014 at 8:54 AM Last edited by hal100 : 8th Sep 2014 at 9:31 AM.
Problem: Addons not showing up in User Preferences
Hi

I would love to be able to create new objects for TS3 but am having a problem trying to install the addons for Blender. I follow the instructions (which, by the way, are very clearly and helpfully written), but the addons will simply not show up in user preferences. I have tried time and time again. At first I thought it was because I was using the newest Blender download but have managed to get 2.56 and the addons still won't install. Obviously the tools are not showing up on the working panel either.

I am actually going to be using 3ds max and wondered if I really need to use blender at all

Thank you

Edit: Got it
Page 2 of 2
Back to top