Replies: 1 (Who?), Viewed: 3817 times.
Test Subject
Original Poster
#1 Old 4th Jun 2011 at 10:45 AM
Default Troubleshooting CAW Read/Write Memory Error
One of my members on my forum Sims Relations posted this and it helped me.

"I receive the following error in CAW every time I update to a new expansion or stuff pack.

Attempted to read or write protected memory. This is often an indication that other memory is corrupt.




This time I received it even after installing Generations game updates, uninstalling CAW and installing the newest version, giving CAW admin access as well as giving myself full access on all the associated folders/files.

I usually resolve the issue by enabled Large Address Aware which allows CAW to use more RAM. I feel like I've resolved it just with giving CAW admin access before, but that hasn't worked the last few times, so now it's LAA for me.

I've found the easiest program is Large Address Aware at Tech Power Up. The tutorial and download is located here. The MtS program doesn't recognize CAW, at least not for me. After downloading and extracting the executable, run it and select CAW.exe. Check the Large Address Aware Flag box and then click on Save. You should no longer get the error message when opening CAW. At least, it just fixed it for me! Hope this helps someone!" By Gouka
Advertisement
Mean, mean stride
retired moderator
#2 Old 5th Jun 2011 at 10:33 PM
Thanks for this, whisperingtruth7!

I added that link to my post here:
http://www.modthesims.info/showthre...d=1#post3513489

Hopefully it will help others!

I will choose a path that's clear- I will choose free will
-RUSH
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
If you are looking for files from old websites the Internet Archive is your best friend.
Back to top