Locked thread | Replies: 99 (Who?), Viewed: 55734 times.
Page 1 of 4
Test Subject
Original Poster
#1 Old 30th Jul 2011 at 2:20 AM Last edited by simsample : 8th Oct 2011 at 2:30 AM.
Default *updated Oct/07/2011 CAW Version mismatch rebooted, rewritten and solved..
Removed by the original poster


Reposted here:
http://www.modthesims.info/showthre...9&goto=lastpost

Please continue discussion in that thread.
Advertisement
Eminence Grise
#2 Old 30th Jul 2011 at 2:47 AM
You might want to post this in the CAW forum It's under the Create menu!
Test Subject
#3 Old 1st Aug 2011 at 3:53 PM
EEEK Kiritra i could literally kiss you, i have been scouring the internet for hours looking to a solution to this problem. You are a genius tehhe
Test Subject
#4 Old 1st Aug 2011 at 5:02 PM
Kiritra, you've just saved my day.

I hope a fluffy bunny will bring you cookies every day for the rest of your life.
Forum Resident
#5 Old 2nd Aug 2011 at 10:04 PM
This really needs to be moved to the Mod The Sims > Modding and Creation > Sims 3 Creation
Create a World section. I only found it because someone mentioned in a post on the EA caw forum they read a fix by Kiritra at MTS
1001001
retired moderator
#6 Old 2nd Aug 2011 at 11:11 PM
Thanks auntieLynds, I moved this and added a link in my CAW fix thread too.
http://www.modthesims.info/showthre...d=1#post3513489

Thank you for the information, Kiritra!

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Forum Resident
#7 Old 2nd Aug 2011 at 11:28 PM
Wow! That was quick!

Your on top of it Simsample
Test Subject
#8 Old 3rd Aug 2011 at 2:51 AM Last edited by Rainviolet : 3rd Aug 2011 at 3:03 AM.
I'm going out on a limb to risk looking stupid but will this work for someone who only has Ambitions? Also, under the assumption that it "might" work for me, I snooped around and found a Default.ini file in my Ambitions/Game/bin folder but when I tried to save the changes I made to it (as detailed by OP) it tells me Access Denied. I'm using Win 7 so it could be a problem with permissions but I don't know for certain.
I'm sure this is one of those things that has a very simple solution but I think my brain went to Shang Simla this week.

Edit: Nevermind I solved my issue after reading this link http://www.addictivetips.com/window...sion-ownership/
and yes this fix does work with Ambitions! Thanks so much!!!
1001001
retired moderator
#9 Old 3rd Aug 2011 at 3:03 AM Last edited by simsample : 3rd Aug 2011 at 3:10 PM.
Rainviolet, are you getting the version error? First check that your games are fully patched, and then download the latest CAW version.

ETA: Thanks for the report, Rainviolet- I'm glad it works for Ambitions too!

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#10 Old 3rd Aug 2011 at 12:13 PM
May I add myself to the queue of people who will love you forever?
Finally got CAW to work again!

I wish I had not tried to uninstall and re-install all my sims games/EPs before. :/
In the Arena
retired moderator
#11 Old 3rd Aug 2011 at 2:27 PM
Such a simple fix! Thank you, Kiritra!
Wish I knew this before I went out and bought Town Life just to get to work in CAW, and that TL loading screen - yucks.

Info added into Game Help:Patch_Tablewiki.
Instructor
#12 Old 3rd Aug 2011 at 3:33 PM
Let me see if I understand this correctly.

So through doing this, you can make the latest CAW work with the latest patch, even in the absence of the latest EP or SP installed?

If so, then if only I knew this earlier! I lost a couple days of CAW while waiting for TLS to arrive. Though I could still make lots or do other stuff so it wasn't a big deal.
Test Subject
#13 Old 3rd Aug 2011 at 3:44 PM
When I do this, I get a message from Notepad when saving it that says "Access is Denied" D:
1001001
retired moderator
#14 Old 3rd Aug 2011 at 3:52 PM
OmNom- right click the file and open as administrator.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#15 Old 3rd Aug 2011 at 3:58 PM Last edited by OmNom : 3rd Aug 2011 at 4:09 PM.
simsample- Open as Admin is not an option. The only Admin options currently available are Delete and Rename. (I am so sorry, I am technologically illiterate X_X

EDIT: IT WORKS!!!!!! I changed permissions and now it works!! Ha haaaaa! Thank you so much for this technique! I love you, Kiritra. Thank goodness I found this before I uninstalled everything! xD
Test Subject
#16 Old 3rd Aug 2011 at 6:20 PM
Default Works!!!
Thank you Kiritra! Works perfectly.

CAW is the buggiest program.
Refuses to open all the time, with cryptic error messages suggesting fixes that don't work.
Thank goodness for MTS.
Test Subject
#17 Old 4th Aug 2011 at 5:11 PM
Thankyou so much
Thank you Kiritra, your the best, I only have up to nightlife, but still worked. I also has rhe permissions problem, but since I couldnt open as admin I just copied the file to the desktop, made the change, then copied it back into the folder
Test Subject
#18 Old 5th Aug 2011 at 10:50 PM Last edited by mcrsims2 : 5th Aug 2011 at 11:23 PM.
Could you possibly give a file directory (i.e. My Documents > The Sims 3 > Mods > Packages)? Some of us don't know what the heck "dir" is supposed to mean. This would be a lot more useful if it were easier to understand :/

Edit:
Nevermind, found it myself. I still suggest fixing it to make more sense to people who aren't too tech savvy. MTS people probably aren't the only ones having this issue, and the average person probably doesn't make a habit of knowing every nook and cranny of their programs directory.
(I did this with WA as my latest EP.)
Windows 7/Windows Vista file directory:
(C > Program Files (x86) > Electronic Arts > [Latest EP] > Game > Bin > Default.ini

Another edit:
I'm trying to edit the Default.ini file. I followed the link posted earlier about changing permissions, but that won't work. The Sims 3 and WA folders won't change; even when I select "full control," those folders say deny access. Any help?

Final Edit:
SUCCESS! What I ended up doing was, ignoring all the permissions junk, I saved the new Default.ini file to another folder, then copied that. I pasted it into the folder where the original was, copied and replaced it as administrator, and reaped the benefits. CAW is now working.

Thanks for the info. I suggest posting a less frustrated version of some of what I have in this post to the original, for the annoyed people who are just perusing Google for solutions to EA's screwy CAW-game compatibility complications.
1001001
retired moderator
#19 Old 5th Aug 2011 at 11:13 PM
Thank you for that, mcrsims2! Of course, the path would depend upon the install location of your game. More correctly it would be:
[Game Install Location]\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ Default.ini

ETA: I added this to the first post. Thanks mcrsims2!

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#20 Old 6th Aug 2011 at 6:23 AM
Great Job
Quote:
Originally Posted by Kiritra
ok so I patched to latest 1.24, CAW gave me a version error of corse but I figured out how to get around in in your sims genrations dir this is a file named Default.ini needless to say back this up...
Mod Edit- mcrsims2 in post #18 points out that the file path for this file is:
[Game Install Location]\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ Default.ini
And if you have a default installation this would be:
C:\ Program Files\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ Default.ini


open it in notepad and at the very bottom of the file there is this...

[Version]
languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
GameVersion = 8.0.152.011001
CompatVersion = 11
WorldBuilderCompatibilityVersion = 8

in your CAW dir this is a matching file with this:
[Version]
languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
GameVersion = 1.11.12.012037
CompatVersion = 12
WorldBuilderCompatibilityVersion = 9

if you change the Default.ini in the sims 3 gerations dir to match CompatVersion & WorldBuilderCompatibilityVersion of your CAW version mine is latest, CAW will run NP..

That is to say change....
[Version]
languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
GameVersion = 8.0.152.011001
CompatVersion = 11
WorldBuilderCompatibilityVersion = 8

To
[Version]
languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
GameVersion = 8.0.152.011001
CompatVersion = 12
WorldBuilderCompatibilityVersion = 9

and CAW will run and no error was able to load my CAW projects edit in game and come back np... Also no side effects to main game for chaning the version since it is just compatbility version, make me wonder why EA changes it and break CAW every patch..

Worked for me thought I would share, hope it works for you as well


I have TS3 and all released expansions and stuff packs up to & including Generations. I've been trying to get CAW to run by attepting everything I could find searching the internet. Well I never got it running from anything suggested anywhere until following your tip here. I did just as you said here and I was able to run and experience CAW for the first time since I started playing TS3.
Test Subject
#21 Old 6th Aug 2011 at 5:12 PM
Windows 7
Hi, I'm very new to Create a World and have only been playing the Sims 3 for about 5 months. I'm not very skilled with computers and editing files and stuff. I'm having trouble just LOCATING the correct file. Can you please take a look at the screenshot below of the file I have? I cannot find what you're talking about where I should be going. I have Windows 7. My game save defaulted to My Documents > Electronic Arts. After Electronic Arts, I have the option to choose Sims 3, Sims 3 Medieval, and Sims 3 Create a World Tool. I chose Sims 3. I'm now at the below screenshot:



Now, I tried going to CurrentGame.Sims3, but the folder is completely empty. I actually went through all the folders and they are all either empty or only have .package type files in it. I tried doing a search for Default.ini, but I had no luck whatsoever. I also tried showing all my hidden files, but again, no luck.

Where am I supposed to go to find this file to edit?? I had my fiancee look, too, and he was having trouble. He's much better with computers than I am!

Please help!
Lab Assistant
#22 Old 6th Aug 2011 at 6:12 PM
Quote:
Originally Posted by sew0159
Hi, I'm very new to Create a World and have only been playing the Sims 3 for about 5 months. I'm not very skilled with computers and editing files and stuff. I'm having trouble just LOCATING the correct file. Can you please take a look at the screenshot below of the file I have? I cannot find what you're talking about where I should be going. I have Windows 7. My game save defaulted to My Documents > Electronic Arts. After Electronic Arts, I have the option to choose Sims 3, Sims 3 Medieval, and Sims 3 Create a World Tool. I chose Sims 3. I'm now at the below screenshot:

Now, I tried going to CurrentGame.Sims3, but the folder is completely empty. I actually went through all the folders and they are all either empty or only have .package type files in it. I tried doing a search for Default.ini, but I had no luck whatsoever. I also tried showing all my hidden files, but again, no luck.

Where am I supposed to go to find this file to edit?? I had my fiancee look, too, and he was having trouble. He's much better with computers than I am!

Please help!
The installation location and the folder that holds the saved games (where you are looking) are different animals. Click on your C: drive and look in the Program Files folders.
Test Subject
#23 Old 6th Aug 2011 at 6:29 PM
You know, I looked in it before and I was having trouble finding it. Maybe I just completely overlooked it because at that point I was beginning to become frustrated. Found it now and my CAW opened without an error. THANKS!!!
Lab Assistant
#24 Old 7th Aug 2011 at 1:33 AM
I posted a link to this thread on MATY because it's full of win. This fixed all of my CAW hair puilling, so a very big thank you!

I try to take one day at a time, but lately several days have been attacking me at once.

Owner - Sublime Sims - www.sublimesims.net
Lab Assistant
#25 Old 8th Aug 2011 at 8:31 PM Last edited by scorpiobabe : 9th Aug 2011 at 4:23 PM.
OMG! Kiritra, you are a megastar!

After several unsuccessful uninstall/reinstalls and very long EA support chat with not one but two support assistants [the first one passed me on to his superior!], the EA support guy admitted defeat and gave me a link to the CAW forum where after a few minutes I got redirected to your thread! I should have known better and come here in the first place! MTS kicks the **** out of anything EA can do.

Kiritra, many, many heartfelt thanks x
Locked thread
Page 1 of 4
Back to top