Replies: 31 (Who?), Viewed: 5319 times.
Page 2 of 2
Lab Assistant
#26 Old 6th Dec 2013 at 11:40 PM
I still haven't found a solution and now even the solution doesn't work. The lot is in the lot catalog but not in the game. I even downloaded one of your lots to be sure it was the right expansion; it was a base game lot. I may have to uninstall and reinstall the game but they say even that is not a sure thing. The strange thing is that it worked one day and not the next. it happened after I updated to Microsoft.Net framework 4.5 and then installed the latest Clean Installer I am going to keep searching. I think I will ask Microsoft if any updates could cause this.
Site Helper
#27 Old 7th Dec 2013 at 3:27 AM Last edited by Mootilda : 7th Dec 2013 at 6:40 PM.
If the Clean Installer runs properly, then there's no issue with .NET.

If your default installation path is incorrect, that might be caused by some update from Microsoft, but I doubt that they'll be able to help you. To fix this, I need to see someone's registry to see what's happened to the game's registry entries. Unfortunately, it seems to happen to people who haven't got strong tech skills and I don't want to risk having anyone destroy their registry.

If your lots are being installed into the wrong folder, even though you choose the default installation, then you need to turn off UAC or find some other way to edit files in the Program Files folder, make the change to the S2PCI.ini file and then use the default installation location. I can't help you with UAC because I run Windows XP and Microsoft added that junk in Vista and later.

If you are typing in a non-standard installation path, then you may be running into a bug with the Clean Installer which came with the original source code, and I haven't had a chance to fix yet. Lots installed in a non-standard location may not be valid lots packages.

The only other option is to install into the (incorrect) default installation location, then move all of the files that were installed into the correct installation location. Then, the game will merge the files from the Teleport folder and place a new file into the LotCatalog.
Lab Assistant
#28 Old 8th Dec 2013 at 12:24 AM
I did turn off the UAC and yes I hate all that new stuff Microsoft added. It is even worse with Windows 7 which I have for my business computer. My husband runs XP on 2 of his computers and Win7 on the other he doesn't like it either.
I will keep looking and puttering. I will keep you updated in case it helps someone else.
Lab Assistant
#29 Old 8th Dec 2013 at 9:02 PM
Do you think it would help to run the "HoodChecker" or the Batbox Lot Debugger? I may have deleted lots with a grave on it and I know I killed of some Sims that came in the game. All my expansion packs are read only if that makes any difference as far as being corrupted. I read on Wooden Simoleon to do that.
Site Helper
#30 Old 8th Dec 2013 at 11:37 PM
No. I do not believe that the HoodCheck or the Batbox are going to fix problems with installing lots. That's really a completely different issue.

However, if you've deleted graves or sims (killing them is fine, deleting them is not), then there's nothing that can be done: your neighborhood is likely corrupt. The HoodChecker and Batbox can both help to keep your neighborhood going for some time, but there's nothing that can remove all of the corruption.
Lab Assistant
#31 Old 11th Dec 2013 at 12:06 AM
I found why the lots that I move from teleport to Lot Catalog and rename are not showing up in the game. I was adding to many 0's in the name. When I counted them it was with a single numeral, I am having to use 2 numerals at this point. I looked at it thought why is that longer than the rest so I counted again.
I was also looking at some of your links to others where the other helper suggested having to remove some stuff from the registry; that makes sense. I looked up on Microsoft about how to back up and restore the registry. I did get your house into the game CSH5 Redux
Test Subject
#32 Old 8th Apr 2014 at 8:15 PM
Thissssssss helped me out alot I would get the lots into the game but couldnt remember what I did RIGHT!!!! The teleport this is what mucked with my head. Thank you all so muchhhhhhh!!!!
Page 2 of 2
Back to top