Replies: 4 (Who?), Viewed: 1536 times.
Lab Assistant
Original Poster
#1 Old 9th Aug 2014 at 5:26 PM Last edited by MMJJSense : 10th Aug 2014 at 2:24 AM. Reason: Add another picture

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default I had a problem... Please help me... [Fixed]
I.. recently.. have some problem about this.. i don't how to fix.. or even call it correctly so.. please help me.!

PS.I have the Collector Edition..

DxDiag

Screenshots
Advertisement
The Great AntiJen
retired moderator
#2 Old 9th Aug 2014 at 6:36 PM
That doesn't seem to say what you video card is and how much memory that has. That looks like it is a video card issue.

I no longer come over to MTS very often but if you would like to ask me a question then you can find me on tumblr or my own site tflc. TFLC has an archive of all my CC downloads.
I'm here on tumblr and my site, tflc
Instructor
#3 Old 9th Aug 2014 at 7:53 PM
It looks like you're using an Intel HD Graphics 4000 card. However, it looks like you may have dual cards, if I'm reading your dxdiag right. I saw this line under System Devices, where the Intel HD card is also listed: Name: NVIDIA GeForce GT 630M.

So, when you run the game, do you run it with the Intel HD Graphics? Have you taken steps to set it to use your NVIDIA card instead? Your processor, RAM, and hard drive all look like they could run the Ultimate Collection. But that Intel HD Graphics card is bound to give you graphical glitches, along with fry out your motherboard if you try playing a game like Sims 2 with it.

If you haven't set the game to use your NVIDIA card, then it's pretty easy to do. You can either right-click the shortcut to bring up a menu, then choose Run With Processor...>NVIDIA. Or you can go to the NVIDIA control panel> Manage 3D Settings. There, you can choose between two options. You can go to Program Settings, choose the Mansion and Garden .exe, and set its preferred graphics processor for NVIDIA. Or you can choose to have your computer run everything with the NVIDIA card by going to Global Settings and selecting NVIDIA as your preferred graphics processor.

Let me know if any of this helps or not. It can be a pain to get an older game like Sims 2 to recognize new graphics, and it's only "extra fun" when you have to teach it what graphics card to use when you have two.
Field Researcher
#4 Old 9th Aug 2014 at 9:30 PM
This site fixed all of my graphic issues: http://www.simsnetwork.com/simpedia...patibility-with

And this looks like the screenshots you posted: http://www.leefish.nl/mybb/showthread.php?tid=5446
Lab Assistant
Original Poster
#5 Old 10th Aug 2014 at 2:23 AM
Quote:
Originally Posted by SleepyTabby
It looks like you're using an Intel HD Graphics 4000 card. However, it looks like you may have dual cards, if I'm reading your dxdiag right. I saw this line under System Devices, where the Intel HD card is also listed: Name: NVIDIA GeForce GT 630M.

So, when you run the game, do you run it with the Intel HD Graphics? Have you taken steps to set it to use your NVIDIA card instead? Your processor, RAM, and hard drive all look like they could run the Ultimate Collection. But that Intel HD Graphics card is bound to give you graphical glitches, along with fry out your motherboard if you try playing a game like Sims 2 with it.

If you haven't set the game to use your NVIDIA card, then it's pretty easy to do. You can either right-click the shortcut to bring up a menu, then choose Run With Processor...>NVIDIA. Or you can go to the NVIDIA control panel> Manage 3D Settings. There, you can choose between two options. You can go to Program Settings, choose the Mansion and Garden .exe, and set its preferred graphics processor for NVIDIA. Or you can choose to have your computer run everything with the NVIDIA card by going to Global Settings and selecting NVIDIA as your preferred graphics processor.

Let me know if any of this helps or not. It can be a pain to get an older game like Sims 2 to recognize new graphics, and it's only "extra fun" when you have to teach it what graphics card to use when you have two.


.... thank's so much... it's work... >O<
Back to top