Replies: 34 (Who?), Viewed: 34380 times.
Page 1 of 2
Test Subject
Original Poster
#1 Old 5th Sep 2014 at 1:46 AM
UPDATED: How to disable the tips/tutorial for EVERYONE!
This is how to get rid of those annoy tips for everyone:

Navigate to your directory: C:\Users\(Name of User)\Documents\Electronic Arts\The Sims 4
Open OPTIONS.ini in notepad
About 4 lines down you will see the following:
TUTORIALENABLED = 1
change the 1 to 0
(That is a zero - not the letter "O")
Save the file.
Play The Sims 4 without the tips/tutorial

Hope this is of use to someone!
Puzicat
Advertisement
Mad Poster
#2 Old 5th Sep 2014 at 2:05 AM
Thank you for this..... Those damn tips were giving me the irrits last night

Make it idiot proof and someone will make a better idiot.
Steam ID: PadukSteam
Scholar
#3 Old 5th Sep 2014 at 10:47 AM
A big Thank you !
Forum Resident
#4 Old 5th Sep 2014 at 8:29 PM
Thank you. I need it ...
Lab Assistant
#5 Old 5th Sep 2014 at 9:04 PM
Thanks!
Test Subject
#6 Old 5th Sep 2014 at 10:16 PM
Thank you very much!
Lab Assistant
#7 Old 6th Sep 2014 at 2:12 PM
Thank you so much !!
Test Subject
#8 Old 7th Sep 2014 at 3:27 AM
Thank you!
Test Subject
#9 Old 7th Sep 2014 at 3:48 AM
Yes, thanks!!!
Test Subject
#10 Old 7th Sep 2014 at 7:52 AM
Thank you so much! The tutorial got in my way during my let's play and this is a huge help. Thank you! <3

"Better Late Than Never"
Test Subject
#11 Old 7th Sep 2014 at 9:34 AM
That's very useful. Thank you so much from the bottom of my heart!
Instructor
#12 Old 7th Sep 2014 at 1:14 PM
Big thank you. My hair was standing on end because I was pulling it out due to these stupid tips. Thank you, Thank you.

Nutty Sims Mommy.
Lab Assistant
#13 Old 7th Sep 2014 at 4:03 PM
Thank you! I was going mad seeing them pop up every few seconds.
Inventor
#14 Old 7th Sep 2014 at 5:52 PM
I would like to add that this can also be changed easily via the Origin client, if your game is listed there. Just open Origin, right click on The Sims 4 icon and chose "Game Properties". Type in: --no_tutorials (please note that you have to type the - twice) and apply the change.
Lab Assistant
#15 Old 8th Sep 2014 at 6:01 AM
Thank you, thank you! The tutorial spam was driving me insane!
Test Subject
#16 Old 10th Sep 2014 at 2:37 AM
Thank you so much, it was sooooooo god damn annoying.
Mad Poster
#17 Old 10th Sep 2014 at 9:19 AM
Thank you puzicat and Yogi-Tea!

Addicted to The Sims since 2000.
Field Researcher
#18 Old 11th Sep 2014 at 8:42 AM
Why oh why can't I get rid of the tutorial? T.T
I followed these instructions... didn't help. I did the Origin thing... hasn't helped. And of course I at first did the in-game cheat thing, but alas, that of course didn't help either. Is there a third (or fourth) way to do it?
Test Subject
#19 Old 11th Sep 2014 at 3:28 PM
WOW Thank you so much, they were really pi#$ing me off...lol
Test Subject
#20 Old 11th Sep 2014 at 5:58 PM
Very nice indeed.

Quote:
Originally Posted by Puzicat
This is how to get rid of those annoy tips for everyone:

Navigate to your directory: C:\Users\(Name of User)\Documents\Electronic Arts\The Sims 4
Open OPTIONS.ini in notepad
About 4 lines down you will see the following:
TUTORIALENABLED = 1
change the 1 to 0
(That is a zero - not the letter "O")
Save the file.
Play The Sims 4 without the tips/tutorial

Hope this is of use to someone!
Puzicat
Instructor
#21 Old 13th Sep 2014 at 7:37 PM
Thank you! I was about to blow my brains out!
Test Subject
#22 Old 22nd Sep 2014 at 10:36 AM
OH GOD! Thank you, I couldn't take these tips anymore
Test Subject
#23 Old 22nd Sep 2014 at 6:26 PM Last edited by FuyumiAya : 25th Sep 2014 at 12:37 AM.
Didn't work for me for some reason. .... Weird.

Edit: Oh. you have to enable "script mods" in the options window of the game.
Test Subject
DELETED POST
16th Dec 2014 at 6:37 AM
Default Still cannot remove TIPS PLEASE HELP
This message has been deleted by plasticbox. Reason: The site rules, read them ..
Lab Assistant
#24 Old 8th Jan 2015 at 4:10 AM
Thank you SO much! The tips/tutorials was driving me crazy lol.
Test Subject
DELETED POST
10th Feb 2015 at 8:46 PM
This message has been deleted by FabBien974. Reason: you
Test Subject
#25 Old 10th Feb 2015 at 8:59 PM
Not Work for me !! Help pls
Page 1 of 2
Back to top