Replies: 5 (Who?), Viewed: 435 times.
Mad Poster
Original Poster
#1 Old 10th Nov 2020 at 5:26 PM Last edited by Charity : 20th Nov 2020 at 4:09 PM.
Default Custom Food Problem
I was trying to change some custom food to be served at dinner as well as lunch and I noticed that my BHAV looks like the attached picture. It's the same on all the 'set flag constant'. Also the unknown BHAV. I have no idea what could have changed things to 'not found'. It still works fine in game. Has anyone seen this before?
Screenshots
Advertisement
Dancing Flamingo
staff: administrator
#2 Old 10th Nov 2020 at 8:50 PM
Mad Poster
Original Poster
#3 Old 11th Nov 2020 at 1:08 PM
Hmm, I did just update it. Maybe I need to redo the file table. Thanks!
Mad Poster
Original Poster
#4 Old 11th Nov 2020 at 5:18 PM
Alright I fixed the file table, but I'm still getting this error (for all the EPs/SPs too).
Screenshots
Inventor
#5 Old 12th Nov 2020 at 4:53 PM
That's not right, SimPE doesn't need any of the executables except for the highest EP/SP for Extra->Run Sims 2. I don't have the UC but I understand M&G is the only executable it has/needs and is all SimPE needs. I had a look at the source and it should fail the tests if it can't find them, that would mean every UC user must have the same problem. I can fix that in future SimPE updates but for now, since the file table looks OK can SimPE find all it needs when you open your ChickenBiryani.package?
Mad Poster
Original Poster
#6 Old 13th Nov 2020 at 8:22 AM
Yes, manually putting in the file paths for the file table fixed the 'not found' stuff.

It may be a problem that all UC users have, because the file paths are different from the original game + expansions. But as long as the file table has the correct paths it hopefully doesn't seem to affect anything, just complains about the non standard file paths.

If it helps, here are the paths for the UC. I don't know what VP6 etc. are. UC does run on the M&G engine, under Fun With Pets - SP9.
Screenshots
Back to top