Replies: 4 (Who?), Viewed: 153 times.
Mad Poster
Original Poster
#1 Old 28th Oct 2021 at 6:36 PM
Default Bleeding on teen mesh, but not adult
This is driving me bonkers. I have checked and the two meshes are identical (the teen is an age conversion of the adult). The alphas are identical too, yet as you can see from the pictures only the teen has the bottom only dress bleeding onto the arms. From what I thought I knew, both should have the bottom only dress showing because the arms are set to 'top', but the adult doesn't. The bottom only dress is also identical in the alphas.

Does anyone know of anything else that might be causing the difference?
Screenshots
Advertisement
Mad Poster
#2 Old 29th Oct 2021 at 1:50 AM
Have you checked the UVs? If the adult one is based on an adult mesh and the teen is based on a teen mesh for certain parts, there could be some small differences in the UVmapping and/or mesh.

Other than that it's a bit difficult to know without seeing the files.
Mad Poster
Original Poster
#3 Old 29th Oct 2021 at 9:41 AM
Yeah, I checked those and they are in exactly the same place.
Mad Poster
#4 Old 29th Oct 2021 at 5:06 PM
If you have more than 1 group:

Anything you want to use skintone, overlay skin, or "bleed" over to the top (some bottom-only items), should be set as "SimSkin" in the cMaterialDefinition tab in the TXMT.

Anything you don't want to use skintone, or want to be fully transparent/invisible, or use a different UVmap than the "SimSkin" group, should be set as "SimStandardMaterial".

Maybe that's the issue?
Mad Poster
Original Poster
#5 Old 30th Oct 2021 at 9:12 AM
Thanks.

It's never uncomplicated lol. Turns out that I had two adult meshes for the same top and the one that was being used wasn't the one I was looking at. The second one had the arms included in the corset group instead of the top group. So I have deleted the unneeded mesh and changed the teen one to match and it all works now. XD
Back to top