Locked thread | Replies: 0 (Who?), Viewed: 14933 times.
Admin of Randomness
retired moderator
Original Poster
#1 Old 15th Feb 2006 at 9:50 AM Last edited by tiggerypum : 14th Mar 2006 at 8:26 AM.
Default Milkshape: Blue Lines all over my screen!
Those blue lines are the joints. For some reason the default size is huge! But it's not a problem, all you have to do is go to the "File" menu, pick "Preferences"..............In "Preferences" click the "Misc" tab. Where it says "Joint Size" change the value to .01

Now they should be very small blue circles.

You can go to the upper right area and click on the "Joints" tab, then uncheck "show skeleton" and the blue joints will disappear making it easier to work with the mesh. Hiding the skeleton will also protect it, and prevent you from accidently moving a part of it and breaking your mesh.

Btw, you might want to check the other recommended Milkshape settings here
Screenshots
27 users say thanks for this. (Who?)
Locked thread
Back to top